USB Harddisk not recognized!


#1

Today I bought a new Western Digital Elements Externe Harddisk 1TB (WDBAAU0010HBK) to use with my WD HD TV Live.  I used a 2.5" WD Passport 320 Gb for a while without any issues. 

Today, I copied my files to the new harddisk and attached it to the HD TV Live.  Horror!!!  The disk is not recognized.  The little light on the front of the HD TV Live does not light up.  I disconnected the Harddisk from the mediaplayer and reconnected to my PC and no problems.  I tried again attaching it to the mediaplayer, but no result.  I rebooted the mediaplayer by unplugging the power, but this did not help.

I am on firmware version 1.02.21 and the drive is NTFS formatted (out of the box).

Can you guys help me with this problem?

Thanks a lot.


#2

PS: already tried a reset (unplugged for a couple of minutes and restarted) and also did a reset to factory settings.


#3

Hi

I am experiencing the same problem with my WD TV player (gen 1).

I’ve been using a 3.5 “MyBook” WD hard disk that always worked fine (FAT32).

I recently tried to attach a second hard disk (WD Passport 320GB - 2.5") and - much to my surprise - The WD TV player keeps saying 'disk empty" (i.e. it cannot read it).

Is there a known issue with using disks working on different formats (FAT32 and NTFS)  ?

Any help would be appreciated…


#4

Just found the ‘solution’.  Apparently, it was the firmware version.  I just did a downgrade to version 1.01.17 and it works fine now.  Will leave it at this version for the moment…


#5

I saw this forum post back on April 2nd.  I sent this over to our engineering department for confirmation and testing.

They tested the Drive 1TB Elements Desktop (WDBAAU0010HBK) out of the box preformatted NTFS with Firmware version 1.02.21 (Latest Release) and had no issues. 

This might be an issue with either your WDTV Live unit or with your Elements desktop drive.  If you know someone with another Live unit, you might want to try it on their unit and or if you know someone with an Elements drive, try it on your Live unit and see if the issue continues to narrow the problem to a possible cause.


#6

i have the same problem since the last update of my wd live.  i have a WD mypassport drive. on my pc the drive works fine (OSX and XP). on my wd live not. another (noname) drive (NTFS) works fine on the WD live. the “smartware” drive is deactivated on my WD dirve.

firmware 1.02.21

drive WDBABM7500ABK-00 (deactiveted smartware)

same problem after factory reset.

oliver


#7

Got the same problem as i post in other thread. Problem is i can’t downgrade if the usb drive is not reconised. Looks like i will have to buy a cheap usb stick and downgrade that way. Hopefully it detects the thumb drive.

palms


#8

Please take a look at this threat and chime in. We need WD to address this problem that makes our WD drives pretty useless.

http://community.wdc.com/t5/General-Discussions/HDD-only-recognized-after-reset/m-p/18079#U18079


#9

after firmware downgrade the drive works


#10

I have exactly the same problem. I bought the WD HD TV live only a week ago, along with a WD Elemnets 1TB usb drive. When I powered the WD HD TV live it updated itself and came into servce, but it would not recognise the usb drive. I only have the one drive, but to downgrade you need a usb drive!!! doh!! Chicken and the egg or what?


#11

Hey guys,

I just wanted to confirm.  When you remove your external from your computer, you are using the safely remove hardware feature within Windows right? and then waiting for your system to tell you that it is safe to disconnect.


#12

yes. i use osx and unmount the drive coerrectly.


#13

I have the WD TV player and my new Transcend StoreJet 320GB USB HDD is not being recognized. Has anyone had a similar problem? Can you please help me with my issue?


#14

Welcome to the forums.

A WD TV or a WD TV Live? 

This is the forum for the Live/Plus – if you don’t have one then you should post in the proper forum.