Upload incomplete uanset størrelse

upload incomplete whether its small or large whats the solution its like i have tried everything

Upload using what program and device/computer? Are you uploading from a remote location or across the local network? What My Cloud unit and firmware are you using? Basically more information is needed.

i copy a file and paste onto the nas its been working since i bought it
now sudden its starting to write upload incomplete win10 my wd cloud
is ex4


Are you using Windows File Explorer to copy and paste the file(s)? Or are you using another program/software to copy the files? If another program what is that program? What troubleshooting steps have you tried? Have you rebooted the My Cloud EX4? Have you rebooted the computer?

Because you are using an EX4 you may want to post to the dedicated EX3 subforum where people more knowledgeable about the EX4 may be able to assist. This subforum (My Cloud) is generally for the single bay/single drive My Cloud units.