Upgraded SW and FW doesn't work with either old or new laptop

My mother has been using a Passport and Smartware for a year.  She never updated it.  I think SW was on 1.1.6, but I’m not sure. Windows 7 laptop.

We bought her a new computer (Win 7), and I wanted to use the Passport to load her backed up files on the new machine.  I tried to read it, but while SW worked, I could only restore one of the two Volumes on the Passport.  When I tried to restore the other, it would only restore the first volume. 

I figured the thing to do was to update Smartware.  So I updated SW on the new laptop.  But now it wouldn’t read the Passport at all.  So I updated the firmware. 

_ After the software and firmware updates, Smartware does not recognize any volumes at all. _  I see only “Additional Files xxx GB” on the home screen. 

So I went back to the old laptop to see if I could get the data off.  But now the old laptop does not recognize any of the volumes it created either.  Any ideas for how I can get the data off of this drive?




You can retrieve the files manually through the drive. You will need to go to “My Computer” open the Passport drive and navigate through the WD Smartware folder. This folder contains all the backup files, once you find those files you can proceed to transfer the files back to computer.

I honestly don’t think Nesvic’s method work for you. Now you’re in a crisis of profile mismatch. Check this link and it will show you how to sort out your issue.