Update done incorrectly

Am using Win7, WD external has P/N  WDBACX0010BBK-01 if that will help explain.  I followed all the updating instructions, BUT because I apparently updated the driver (recommended) as well as the software, my backup button was useless which, according to the help pages, is meant to be.  I don’t want that automatic facility. Also, it stops my computer from going to sleep. I tried to uninstall, but it’s still there. When I plug in, I get a page now that says it’s GENERIC and though it appears to be backing up all right, there is no listing of what it’s supposed to back up as it did before. I can accept that ok. If I have to retrieve anything, I’ll worry about that when it happens.

  BUT  I cannot remove the two icons from my desk top - the updating icon, & the one that says ‘ref’ that went there when I did the update.  When I double click on either I’m told Windows can’t find it, Windows goes looking, then restarts Windows Explorer, and I’m still left with those two icons. 

Obviously this exteral hd is far more complicated than I am able to handle comfortably, but I have it, so somehow have to find out what to do to delete those two icons.   Any help, in simple steps (pretend I’m 6 years old), would be very much appreciated. thanks

1 Like

I don’t know how to delete my previous post, but eventually I managed to uninstall the program, and reinstall it sans driver. It’s working, at least all but two files are backed up - don’t understand why it just doesn’t do them all.  And those darn folders could be deleted once I’d managed to uninstall. 

Thanks to anyone who read the first post.

1 Like

If the files you want to backup are being used by another program, smartware wont be able to create a backup unless you close the program.

Thank you, but as you will see by my previous post, I have more or less solved my problem. I clicked on Accept, too, even though it was my own solution!

Hi Annie,

actually the same problems happened to me after the new update.

also my pc is not going into sleep mode.

U said U uninstalled the program, and reinstalled it sans driver.

can U show me exactly what did U do to solve the prob?

what program in particular did U uninstall? and which program did U reinstall and from where have U got it?

thx ;o))

Hello cesardaher,

I will try to remember, as I didn’t make any notes. My WD was NOT plugged in for the following:

  1. I went to my Control Panel > Programs and Features.

  2. Scrolled down to the one line with WD… whatever in it

  3. Clicked on that, and a box came up with ‘uninstal’ and I clicked on that.

First time it just sat there, then boxes kept coming up each time I tried  (and I had those two folders on my desktop, too, which wouldn’t go away).  I left it till the next day. First box said “Failed to load locale files from \ProgramFiles…etc”, and when clicked on, second box said “this application has required the Runtime to terminate in an unusual way. Please contact the application’s support team for more information”. Well, eventually that led me in here… I left it and went to bed

  1. In a.m. I rebooted and then went to Prog.& Feat. and again clicked on the WD… line - clicked on ‘uninstall’ and out it went. (& the two folders deleted nicely too)

  2. I plugged in the drive, and the same set up page showed that was there when I first got the thing. On the left it had a box with words containing ‘software’, on the right a box with the ‘driver’ in it. I did NOT click on the  driver box. 

  3. I clicked on the left hand software box, and my WD thingy Backup Tab was functioning, so I clicked on it, and it started to work.

Somewhere along the way everything was wiped from the WD thingy - but it’s all back in now, and I just plug it in once a week at supper time. 

I think (just ‘think’) that it will back up automatically if you leave it plugged in, but I am leery always about removing it - now I don’t get a box to say it’s ok - I just take it out when the backup says it’s done and hope for the best.

Has this been a help to you?  I am sorry I didn’t make notes, I never thought anyone in here would need to know!   Good luck.  Oh, and my machine sleeps now, too. I think the ‘driver’ is where the problem lies, so my advice is don’t click on the box that is for the driver! 

hi Annie,

i wish to thank U a lot for Ur detailed mail.

it helped me indeed to resolve the prob w/o complications. that was great!!

thank you very much for ur help ;o))

cesardaher,

Wow, did you ever make my day! My computer skills are very low. I really surprised myself at being able to remember as much as I did!  (I’d written down those two boxes of info, else I’d never have remember that!)

I’m so glad it worked for you.

hehehe, 

good for u. what helped me most is that i didn’t have to format my ED, this is what U made it good for me, not even download other softwares from the net.

so U r cool indeed. r u french? or Leb? coz ur name reflects sthg!

cheers lady ;o))

Glad all’s well.  Canadian for the last 81 years, in Ontario.

bibi   (do you know what a teletype is/was? I used to work on one years ago, and the sign off was bibi!)

oh i’m proud of U Bibi ;o))