Unsupported video signal?


#1

I was just running my hub just fine except when I first pulled it out of box it loaded then while I was browsing it went into unsupported video signal on my tv I took off for about an hour or so came back turned on and was working fine I just downloaded the a theme and it is doing it again is there a default to where I can set this up or does anyone know what is going on?

Thanks for the help


#2

Sounds like you might want to read this thread:

http://community.wdc.com/t5/General-Discussions/Help-Hub-powers-up-WD-light-flashes-then-powers-itself-off/td-p/104158


#3

Thanks for the reply may chalk it up to Tv I mean I cannot explain why it worked once but anyhow plugged it in to the tv downstairs and its fine works every startup the tv upstairs is a toshiba regza. Possibly a compatability issue like some tvs on the live plus


#4

My TV is a Toshiba Regza, too. No issues other than the switch on the Live Hub.


#5

Then I am not sure what do you mean when you say switch on the hub? My tv downstairs worked all the rest of the evening no hitch maybe I will try it again tomorrow but I would like to know what you meant


#6

Read the thread I posted the link to.