Unitymedia DS-Lite und WD MyCloud EX2

Hallo,
ich nutze zwar nur die WD MyCloud, doch letztendlich geht es bei mir um das gleiche Problem, nämlich Unitymedia und DS-Lite in Verbindung mit dem Fernzugriff.

Das mit der Relaisverbindung klappt bei mir zwischenzeitlich ganz gut. Da in diesem Thread auch der Dienst feste-ip.net ins Spiel kommt, würde ich gerne wissen, ob dass ganze einen Vorteil hat (z.B. Geschwindigkeit), den Fernzugriff über feste-ip.net zu realisieren. Ich kann noch nicht so eindeutig herauslesen, weshalb man das nicht über die WD eigene Relaisverbindung macht. In beiden Varianten läuft der Fernzugriff doch über einen externen Server. Zumal die Realisierung bei feste-ip.net mit Kosten von 2,03 € im Monat verbunden ist (universeller Portmapper plus FIP-Box).

Hat Feste-ip.net irgendwelche gravierende Vorteile?

Besten Dank und viele Grüße

Würde ich nicht sagen - wenn die WD-Relaisverbindung läuft, würde ich diese auch verwenden.

Hallo mysteria,

die Relayverbindung kann gar nicht laufen, da Unitymedia nur IPV6 kann und die MyCloud nur IPV4. Du erreichst nur von dem WD die Cloudseite anders herum (aus Richtung Internet auf Dein WD)) geht es nicht!
Es sei denn Du hat von Unitymedia das Business-Paket.
Wenn Du also vom Internet auf Dein WD zugreifen willst, kenne ich nur die Lösung “Feste IP.NET”.
Hast Du noch Fragen?

Viele Grüße!

Ich bin der Meinung, dass genau diese WD-Relaisverbindung dazu sein soll, dass die My Cloud auch mit IPv6-Anschlüssen funktioniert. Zumindest steht das auch in diesem Artikel so drin: http://www.pc-magazin.de/ratgeber/cloud-heimnetzwerk-wd-my-cloud-avm-myfritz-synology-quickconnect-einrichten-2575088.html (letzter Absatz “Home-Cloud-Info”).

@Joerg_A: könntest Du das bitte für uns klären?

Hallo obi_marsberg

danke für Deine Antwort. Doch ich komme von aussen problemlos auf meine Cloud drauf, soweit eine Relaisverbindung vorhanden ist und mein MyCloud Konto aktiviert wurde.

Nachfolgend mal ein Screenshot vom Handy mit deaktiverter WLAN-Verbindung.

VG

Das stimmt nicht ganz. Ab der My Cloud EX2 ist die volle IPv6 Unterstützung vorhanden.
Korrekt ist, dass die weißen My Cloud und My Cloud Mirror (auch Gen.2) IPv6 nicht an Bord haben - da sind Probleme dann zu erwarten.

Die EX2 und darüber haben IPv6. Wie @nogood schon schrieb, mit der EX2 geht es - soweit die IPv6 Umgebung
a) in der Firtzbox aktiviert ist und
b) die IPv6-DHCP-Vergabe auch läuft

Die Firtzbox muss providerseitig eine IPv6 Adresse bekommen und intern weitergeben (daher IPv6 Umgebung in der Fritzbox anschalten), dann funktioniert auch die My Cloud Umgebung, zumindest im Web Browser. Bei der My Cloud App für Smartphones ist es vom Smartphone abhängig, ob das Smartphone die IPv6 Umgebung unterstützen kann.

DS-Lite stellt reines IPv6 zur Verfügung, IPv4 internetseitig existiert hier nicht mehr. Wer einen DS-Lite Vertrag anschließen woll, muss sich darüber im Klaren sein. Private Server hinter dem Router, die rein IPv4 basierend sind (zum Beispiel die weißen My Cloud, ein Minecraft-Server oder ein Teamspeak-Server), werden dann nicht mehr erreichbar sein, weil es kein IPv4 Adressrouting gibt. Manche Provider helfen, manchen ist es völlig egal.

Hallo mysteria,

dann hast Du nicht WD my Cloud, sondern ein anderes Gerät von WD. Wie sieht Deine Ausstattung aus?

Hallo Joerg A,

das ist richtig was Du schreibst. Ich habe die WD my Clloud mit 3 GB an einer FritzBox. Die my Cloud kann nut IPV4. Und die IPV4 Adressen in meinem LAN sind halt nur private Adressen und keine öffentliche.

Viele Grüße

Hallo nogood,

der Artikel beschreibt nicht das Problem DS-Lite von Unitymedia und WD-Geräte die nur IPV4 können. In diesem Fall funktioniert die Relay Verbindung nicht!

Viele Grüße

Hallo obi_marsberg,

ich nutze genau das Produkt WD MyCloud 2 TB (Produktnr.: WDBCTL0020HWT). Als Provider habe ich Unitymedia (ehemals Kabel BW). Dort habe ich eine IPv6 DS-Lite Verbindung (kein Businestarif). Ich komme von extern über das Handy via den WD APPs (My Cloud WD Photos) sowie per Webbrowser über die Adresse wd2go.com auf die Cloud. Allerdings lässt sich die Cloud nicht direkt über eine feste IP sondern nur über eine Relaisverbindung anbsprechen.

VG

@obi_marsberg, genau dieses Problem beschreibt der Artikel. Dort steht:
“WD und ebenso Synology verwenden für die NAS-Verbindung ins Internet einen sogenannten Relais-Dienst. Die Verbindung zur Home Cloud funktioniert sogar dann, wenn der Anwender einen DS-Lite-Anschluss besitzt und von außen eigentlich nur über das IPv6-Protokoll erreichbar wäre.”

In dem Artikel geht es auch nicht explizit nur um die EX2100 und größer, sondern um die “weiße Ware”.

Hallo nogood,

was da in dem Artikel steht ist definitv falsch. Wenn ein Gerät nur IPV4 untestüzt kann man es nicht ohne weiter Dienste mit einer IPV6 -Adresse ansprechen. Du brauchst 1. einen Netzwerkdienst z.B. einen Portmapper oder ähnliches der eine “Netzwerkbrücke” in deinem LAN zu Hause herstellt. Diese “Netzwerkbrücke” kann ein herkömmlicher PC sein.

Viele Grüße

Hallo mysteria,

was du da schreibst geht normalerweise nicht. Ich habe das gleiche Gerät, nur mit 3 GB. Vielleicht hat WD in der Zwischenzeit was verändert. Kannst du in der Konfiguration IPV6 aktivieren?

Viele Grüße

@obi_marsberg: Ich würde Deine Aussage ja sofort glauben, wenn User @mysteria hier nicht mehrfach und glaubhaft versichert hätte, dass es bei ihm funktioniert. Das Ganze ist ein Mysterium :grinning:

also hier mal eine begriffserklärung da viele hier garnicht verstehen was sie da haben also:

DS(dualstack): ihr bezieht 2 ip´s, eine öffentliche v4 und eine v6
DS(dualstack)-Lite: ihr bezieht eine v6, solltet ihr jetzt versuchen eine Verbindung zu einem v4 Server aufzubauen, geht eure anfrage zu einem dienstserver vom provieder der eure anfrage als v4 weiterleitet und die antwort empfängt, diese leitet er dann per v6 wieder an euch zurück

UNIMed und KDG(jetzt VF) haben beide die Möglichkeit eurer DS-lite in ein DS umzubuchen, machen sie aber ungern bei Privatkunden, offiziel nur für bussiness kunden vorbehalten ( was nicht wirklich teuerer ist, bei KDG zahlst du im durchschnitt 10€ mehr und hast dafür aber 12 Mbits upload

alternativ Hotline anrufen, eine Störungseingrenzung machen
z.b.
Funktion > Port Forwarding bzw UPnP nicht möglich
DS-Lite ist provisioniert
kein externer Router hinter dem kabelrouter ( wenn doch dann bridge-mode aktivieren, denn dann bezieht ihr das was euer router kann! also kann der nur IPv4 dann bezieht der router auch NUR eine öffentliche v4 und kein DS-Lite mehr)
folge wird sein das ein volles DS (dualstack) gebucht wird

macht das und euer Problem ist nicht mehr vorhanden…

1 Like

Hallo MAC,

so leicht ist das nicht wie du schreibst. Ich habe schon versucht bei UM eine Störung aufzumachen. Ich bekam als Antwort: Wir haben alle überprüft und keinen Fehler feststellehn können. Aber wenn sie wollne schicken wir gerne kostenpflichtig einen Techniker vorbei, der bei Ihnen den Anschluss überprüft…

Ich gebe es bald auf, hier wollen nicht alle verstehen…

@obi_marsberg

ja ich kenne das, leider, theoretisch ist es so einfach, aber du hattest halt Pech mit dem CallCenter Agent, denn der hat einfach nicht verstanden was du dem mitteilen willst… da hilft nur wahlwiederholung und auf einem Agent hoffen der weiß was du willst und weiß wie die Technik funktioniert, praktisch ist es ja keine technische Störung, sondern eine Funktionsbeeinträchtigung, da es unter IPv6 keine portforwardings mehr gibt, da benötigts du IPv4 für

das dumme ist nach einer kleinen Recherche durfte ich feststellen das Unitymedia keinen bridemode unterstützt… wow… also hilft doch nur wahlwiederholung oder Business vertrag…
siehe hier:

Hallo in die Runde,

ich möchte alles andere als Verwirrung stiften :wink: . Doch was ich sagen kann ist, dass ich die WD My Cloud 2 TB im Einsatz habe und eine Verbindung von aussen auf die Cloud möglich ist. Zudem habe ich einen Anschluss von Unitymedia mit DS-Lite. So steht es zumindest im Router. Eine Umschaltung auf IPv4 wurde mir im übrigen nicht bewilligt, trotz längerem Schriftwechsel. Nachfolgend noch 2 weitere Hardcopys, die vielleicht Aufschluss darüber geben können, weshalb der Zugriff bei mir funktioniert, obwohl es angeblich nicht funktionieren kann.

VG

@mysteria
Hi,du stiftest keine Verwirrung, du hast nur einfach nicht verstanden worum es eigentlich ging,
du hast eine Relais Verbindung, das die geht wissen alle, nur die ist halt langsamer, worum es hier speziell ging war die Verbindung über portforwarding (weil sie schneller ist) und die ist nun mal mit DS-Lite nicht möglich

Hallo MAC,

ich denke schon verstanden zu haben um was es ging. Meine ursprüngliche Frage in diesem Thread vom 15.12.2015 bezog sich ja auch nur darauf, ob ich durch eine Relaisverbindung einen lansamere Verbindung habe. Diese Frage wurde kompetent beantwortet. Allerdings hieß es dann in einem Beitrag vom 03. Januar 2015 wie folgt:

die Relayverbindung kann gar nicht laufen

Hierauf habe ich geantwortet bzw. die anschließende Diskussion geführt. Aber Du hast recht, dem eigentlichen TE ging es bei seiner Frage um etwas anderes. Insofern bin ich aus dieser Diskussion raus :wink:

Beste Grüße