Unable To Setup Remote Web Access with D-Link DIr-615 router

Hi,  Anyone encounter on the DX4000 which not able to configure on the Remote Web Access (RWA) on their router?

I have a Dlink router model in DIR-615, which i’m sure there is UPNP settting, and is been checked. But i dont know why there stil have an error message regarding on " Remote Web Access to your server is blocked."  I did not have any firewall at my environment.  For you information, i have installed " Team Viewer, Log in me " intoDX4000, and i manage to connect into to the devide by using third party remote desktop. Besides, i did telnet on remote desktop port 3389 and is pass, and also able to connect to the devide from outside by using microsoft remote desktop application. My concern why there still said “RWA” to your server is block, and the RWA dasboard not even connect to my home Device DX4000. Someone able to help me on this?


some routers do not resolve  an external name “internally”.  If you have run the wizzard and got a uourname.remotewebacces.com domain and forwarded ports 80 and 443 from your router to your server it should work from afar even if the wizzard says you have problems.

Internally you will neet to use http://ip.address  (internal IP) 

To Gramps, Thanks for your respond. Is there anyway that we able to check which router model support to this RWD on WD Sentinel? I have tried other brand of router model (3Com, Fortigate, & Maxis), and it still the same problem. I’m concern, whether this RWD are connect or " link up" with WD Server (The concept like WD My Book Live - WD2GO)? Do this cause from the firmware? or it cause from other reason? As i know, ports 80 (http) and 443 (https) were normal port rounting. I’m not able to connect my sentinel dx4000 to public , if my RWD not connect from the wizard said.

Do you mean Remeotw Web Access?  I do not know what RWD is?  This has nothing to do with WD2GO

You have gone into server settings and turned on the web site?

On the server open IE and type http://servername  DOes the website load on the server?

Have you run the domain name wizard?

go to www.grc.com and run sheilds up.  DOes it show port 80 and 443 open?