Unable to Format Hitachi Disk (Model: HUS154545VLS300)


#1

Hi Team,

I bought some used Hitachi Disks (Model: HUS154545VLS300) from a local supplier.

I was planning to use them in a Dell Precision workstation.

These are 15k SAS Disks.

But i am unable to format these disks with almost all the disk tools that i have tested.

Windows sees the disks but can not initialize them.

Any help would be greatly appreciated.

Best regards,

Adeel


#2

I am willing to compensate anyone who helps me out here.


#3

I am willing to Give away 5 disks free to whoever is able to make them functional again. :smile:


#4

Have you tried HDD Guru LLF Tool?
Have you tried initialise them in card BIOS?
It may take even days to complete and they may not be accessible until initialisation is complete.
Sometimes motherboard BIOS’es also have HDD format feature.


#5

Hi Kurbads,
Thanks for your reply. I was beginning to think that this forum was dead.
Yes I have tried several LLF tools including HDD Guru one. But so far nothing is able to format these disks.
The LFF tool from HDD Guru does not support SAS disks so it does not detect the desk at all.
I have also used most of the Disk, recovery and formatting tools in Hein’s Boot CD and Ultimate Boot Disk.
Some tools detect the disks but none are able to format them.
I have more than 10 disks so the probability of all being faulty is also not very high.
Best regards,
Adeel Akram


#6

You might just have incompatible PCIE SAS card.


#7

Not really. Since the disks are being detected by the system and even showing in windows. I am just not able to format them. Which makes me think they might be locked or encrypted.


#8

500$ reward to anyone who can help me crack this puzzle. :slight_smile:


#9

Have you tried a different card?


#10

I have around 400 Serves my friend.

I have almost tried everything i can think of.

Different servers, different cards, integrated SAS ports on dell workstations, Fiber & SAS Disk storage expansions… a tone of Low Level format tools…

So far nothing has been able to get this working.

sg_util which has not let me down so far also failed here with the below error.

[root@localhost admin]# sg_format -v --format --size=512 /dev/sg3
inquiry cdb: 12 00 00 00 24 00
HITACHI DKR2H-K450SS D017 peripheral_type: disk [0x0]
PROTECT=0
mode sense (10) cdb: 5a 00 01 00 00 00 00 00 fc 00
mode sense (10): pass-through requested 252 bytes but got 28 bytes
Mode Sense (block descriptor) data, prior to changes:
Number of blocks=879097968 [0x3465f870]
Block size=512 [0x200]

A FORMAT will commence in 10 seconds
ALL data on /dev/sg3 will be DESTROYED
Press control-C to abort
A FORMAT will commence in 5 seconds
ALL data on /dev/sg3 will be DESTROYED
Press control-C to abort
format cdb: 04 18 00 00 00 00
format unit: Fixed format, current; Sense key: Not Ready
Additional sense: Logical unit not ready, notify (enable spinup) required
Format command, device not ready
FORMAT failed