Unable to format 20tb T3 G-Raid with Disk Utility after configuring to RAID 1 with Configurator


#1

Hi,

I have just purchased a 20tb T3 G-raid and would like to use it in RAID 1.

I have followed instructions, using the latest version of the Configurator to configure to RAID 1, but when I try to erase using Disk Utility and format to Mac OS Extended (Journaled), the erase process fails.

Strangely, both Thunderbolt 3 and USB fail, but in different ways. When connected by thunderbolt, I click erase and the harddrive begins the process for around a minute or so, before giving this error message:

When connected through USB, the harddrive has a longer attempt at erasing, around 4 or 5 minutes, but eventually it unmounts and gives this error message:

I’ve tried both quite a few times now, any ideas?

Im using a 2018 MBP, running High Sierra 10.13.6


#2

Double check your power adapter and make sure it is 19V and 4.74A. Also, try configuring the drive to JBOD with the configurator and then back to RAID1 and try again.

If it continues then try re-seating the drives entirely in the enclosure.

If that still doesn’t solve it then the unit is defective and will need to be returned for a new unit.


#3

Thanks Rydia,

I realised that one of the drives was a little loose so I made sure both drives were firmly in their enclosure. Also at the same time I switched to a different macbook pro to use disk utility.

Cant tell which one fixed the problem but one of those did the trick, and I managed to set it up!