Unable to copy the files from my Mac to WDTVLive hub network share after setting password


#1

I recently bought WDTV Live Hub. I shared the WDTV Live hub harddisk from network sharing.

Without setting username and password, i’m able to copy or modify the files in the WDTV live hub HDD.

After setting username and password, I can see ready only permission and can not copy/modify the files.

I’m accessing the file share from my Mac. Please help on the issue, thanks.


#2

After you select the Hub from the left pane of the finder window, have you tried clicking (I believe it is called) “disconnect” from the bar across the main screen in the finder window (its on the gray bar across the top of the window that you see your movie files in)? Once you do that, try to edit them again and see if that works.


#3

I have the same problem. I follow this instructions and i can´t copy files. Please any idea?


#4

Mac OSX 10.4.11 doesn’t even show the hub in finder…


#5

OS X 10.4 doesn’t do Windows networking natively. I think this is why it’s not showing up. You might try installing the SharePoints Preferences Pane. This is what i had to do to get things working with another media player when I ran Tiger.