Unable to connect to the internet via wired connection

Hi, I am new here and I am having a hard time connecting to the internet via my wired connection. I keep getting no network connection.  I was able to do this before my friend updated the firmware and tried adding a wireless adapter. When I try to connect automatically it says it can’t find my IP address. When I enter it in manually and check connections only the IP address is confirmed. I have entered the below for my settings after getting from my device.

IP address

Subnet Mask



I don’t know what I am doing wrong and it is frustrating. I am trying to get on my Netflix. I have reviewed previous post and to no avail I still get nothing. Someone please help. I’m not good at this stuff and me and the “friend” aren’t speaking.

Your numbers are wrong…

It should find it all automatically.

But you cant have for the IP of the Hub, that needs its own IP address…

The Gateway is the Router so that address is correct as in the Router will be Change the IP address to 192,168.1.10 for the IP address of the WD Hub.

DNS should work as it will look at the Roter for the DNS, but it sometimes works better with the Router DNS numbers, if you can log into your Router from the PC, you will find the correct DNS for your Internet Provider uses. Or if you cant do that, fo to your PC get the command prompt and type  ipconfig/all  and your DNS servers will be listed in there.

But just try changing the IP in the first line to and see if it connects with that.