Unable to access files via Windows Explorer after OS5 Update

Hey all!

I am having issues with accessing the PR4100 from the Windows Explorer interface after I recently updated from OS3 to OS5.


  1. The only applications I run are Plex and Time Machine. I am able to access the Plex application.
  2. The NAS is wired directly to wireless router, that is wired to PC.
  3. NAS is visible on Router application
  4. NAS is visible on Windows Explorer, but not able to open it.

Am I missing a setting in the NAS Shares? I haven’t changed anything since the firmware update.

  1. I reset using the button on back of NAS.
  2. Rebooted numerous times, but since Plex is working, suspect something else.
  3. How do I reset the password “cookie” when manually logging into NAS?

Any help would be great!

Snip when trying to access Plex folder through Windows explorer


Does your nas support the new 5.05.111 firmware?

Everything works fine, except that Window 7 cannot connect to it through Windows Explorer. I am able to get on the drive through the web-interface. It worked fine for years until I upgraded to OS5.

I am currently having to upload through a web-browser off the external data source (microSD in an adapter) into the NAS. Plex server is working fine.

Real issue is uploading files to online servers, YouTube, Rumble, etc. I have to download them from the NAS to a temporary folder on the PC, then re-upload them to the online server. This requires an extra step just because the PC cannot see the drive on the NAS as a direct file path.

It shows up on the Network list, but when I click it, it gives me an error. The fact that Plex works fine and the web interface works fine, leads me to believe the issue is something else. I have updated drivers and have no current Windows Updates.