/UI/ not accessible in local network

I am using a part of my WD cloud drive out in the Internet. To achieve this, I have added a file in etc/apache2/conf.d/w.conf with the following code:

NameVirtualHost *:9696

DocumentRoot /shares/Public/WWW/wftp/
<Directory /shares/Public/WWW/wftp/>
    Options +Indexes
    Require all granted

I have set the forwarding on my router so that HTTP requests to my public IP can be redirected to my local port 9696, where the ‘public’ files are stored.

In the latest firmware v04.04.01-112 I have noticed that the local (192.168…) /UI/ is not accessible anymore (404 Not Found error) and the WD app from my smartphone can’t connect to the drive. When I delete the w.conf file - everything is back to normal. I have tried to name the file aaw.conf so that it can be before the files in the conf.d folder but that did mess up everything (nothing worked) so I did a rollback to the previous configuration.

Can anybody tell me how to get this work again?
Here is my original topic from wayyyy back: TOPIC
Thank you ! :evergreen_tree:

Hi, unfortunately I don’t know how to help you resolve this issue, lets see if one of the more knowledgeable user here in the forums can provide some tips or guidance.

Well actually it works fine now. The problem solved after cleaning browser history and changing NameVirtualHost to VirtualHost section.