TV shows No Signal


#1

Hi everyone,

Obtained WD TV Live Plus HD media player as Xmas gift… All installation done… no trouble… Viewed movie last evening, was not interested and let it run to end while I was on the internet; turn TV off… Now, TV shows No Signal, nothing has changed… I’ve tried moving cables on different inputs on TV, still No Signal… I also notice when turning the media player on, it would turn itself off… When it would stay on, TV showed No Signal…  It is connected to a Seagate Freeagent Go Flex 1T drive… TV is Sony Bravia 46 inch…  Can anyone help?    

Penny:mansad:


#2

Try connecting to your TV using the composite video cables. Hopefully, you will then be able to see the video. (If not, press the reset button on the WD). Then go into the WD setup menu and change the video resolution/frequency to something that your TV supports. Then change back to the component or hdmi output (not sure what you are using).

Sometimes the WD box does not set the resolution correctly (especially for hdmi).


#3

I have the same problem, however I have had mine for a year with no problems.  Lent it to my dad to connect to his sony bravia tv and he couldn’t get it to work.  Since returning it I also get no signal. 

When I go in via the component route and try to change the output to HDMI I get a message saying the TV does not support this resolution and do I want WDTV to pick the best match.  After that whatever HDMI selection is picked shows in the menu for about a second then it reverts back to component.  I know the TV supports up to 1080p 50hz and I’ve been using if for a year at that level with no problems.

So far I have tried:

2 different cables

shaving the rubber ends off a cable to try and improve the connection

upgrading to the firmware  1.04.17

I’ve read so many different versions of this problem on different forums and none seem to come up with an answer.

Sorry for hijacking the thread but thought our problems were pretty similar.

Help


#4

Similar problem.  I’m using the composite (R/Y/W) cables,  it successfully connected and was working on my panasonic 13" with built in VCR,  but when I hook it up to the Mitsubishi 47" (I think) projection using the same composite wires,  my screen is blue with nothing on it.   The Mitsubishi has three sets of composite inputs in the back and one in the front,  I’ve tried in all four sets.  Zero difference.


#5

Hi everyone,

Villenep back…   I’ ve fix my problem…  I simply took my whole media system (media player and harddrive and all cables) and connected the whole thing to another smaller (Samsung) LCD TV we have… Media player still didn’t work… however this eliminate our big Sony  LCD TV…  I re-connect the medi player with a brand new HDMI cable… BINGO… my media player is working again…

My son had supplied us with cables when he installed the unit… It is safe to say the HDMI cable was defective… So,  I guess purchasing new cables should be the first thing to try if the media player in not working…

Thanks to everyone who read this posting.

Penny :smileyvery-happy:


#6

I dont know what happened with mine.  I went to sleep,  got up decided to try it again,  and poof.  It works now.


#7

i have the exact same problem as rich hall. i even bought a new hdmi cable and its still the same problem.