Try This for Noisy Internal WD Hard Drives


#1

Try disabling Indexing Service and Windows Search service and see if the hard drives become quieter.

I was having interactive performance issues with my new WD 2TB Caviar Black, used as the system drive on an XP installation.  Disabling Windows Search completely cured the interactive performance problem, and also greatly reduced the noise the drive makes.

http://community.wdc.com/t5/Desktop/SOLVED-Caviar-Black-WD2001FASS-No-More-Slow-Interactive/td-p/124662

I would be interested to hear if this helps on Vista or Win7 systems.


#2

It is indeed a good solution… But it can backfire on some cases.

For example, if I disable Indexing on Windows 7 (My OS), then the Libraries are unable to sort the files on the way I select (For example, the Music Library can be set to organize all songs by artist) and displays them on folders instead, which defeats the purpose of using the Llibrary… So indexing is a necessary evil on some cases.

Nonetheless, I did try it and my computer went silent! So I find this information helpful, thank you!! :smiley: