Tried to use WD SmartWare to backup, but it locked up after 8 gig was transferred


#1

tried what I thought was a simple backup of one of the partitions on my hard drive (around 80 gig of data). Machine is an older XP Pro box, no connected to a 1 TB My Book Essential via USB. Other than some simple file copies onto this drive, this is the first time I’ve tried to use it for the reason that I purchased it.

It started the backup (registered and sorted the partition) and appeared to be transferring data, and then I came back in three hours and the computer appears to have frozen affer 2 hours (based on the clock on the task bar). Really need to sort this out.

What should I be looking for. All Power Settings (with the exception of my monitor) are set to never shut off.


#2

Jkean , it appears that you have been suffering the same problems as those experienced by glendaocon (another 1TB drive owner) & others

see …

http://community.wdc.com/t5/WD-Smartware/Why-is-the-smartware-backup-taking-so-long-Is-something-wrong/td-p/18734

glendaocon, found that Smartware was taking over 24 hours to backup 43GB to thier 1TB USB hard drive! It looks as though you have to be more patient (ie. wait longer than 2hours - or even 2 days) for your backup to complete, 

 or use other software/hardware (another community member  appears to be recommending Norton 360!?! - but it’s probably not free software).

Dmailer Backup 3.0 is free but I don’t know what it’s like yet, I’m in the process of testing it because Smartware doesn’t work and Windows 7 backup will not do incremental backups.