Transmission client isn't available

HTTP download app is deprecated, as stated in the Release Notes, along with other apps, and no further official support will be provided.

Regarding Transmission app, it’s still supported but, strange enough, it disappeared form the APP list.

WD Support Team have been notified and they are working to make it available again with the next firmware update.

can istall a package by ssh? where find the package?

Transmission is working fine for me. After update the PR4100 installed it automatically (actually i had to click install on the interface), but is was pretty straighforward.

The only package that i’m missing is Entware.

Same here, Transmission not available with EX2 Ultra

Same here!!! Please advise

even installing Emby i get the same error. it seems that the new OS doesn’t accept APPs to be installed manually

1 Like

bin package for Cloud OS 3 are not compatible with Cloud OS 5

Entware is not compatible with Cloud OS 5.

For Transmission, does you restore to default your PR4100 after update ?

1 Like

I’ll installing the Emby beta version for OS5. i wrote in the emby forum too

Same situation… even though I trusted the differences posted here: https://support-en.wd.com/app/answers/detail/a_id/29389.
WD, please fix it!

1 Like

fooled by this info too : https://support-en.wd.com/app/answers/detail/a_id/29389

So I solved this issue using Docker and pulling the latest Transmission Image build.

  1. I created a share on my WD Drive (called Transmission) and then set the downloads folder to a ‘bind’ instead of volume. The path should be ‘/shares/transmission’

See image

This will let you access the files like you did before.

2 Likes

Could you provide a tutorial to install/use Docker ?

well today i got delivered my cloud ex2 ultra and i bought this for transmission only caz i already have my cloud home for other use… and unfortunately while setting up it got updated to os 5 could u pls tell me is there anyway i can have transmission back on os 5 or i feel i have lost my money and now its of no use to me.

Look at this link and install docker - https://github.com/WDCommunity/wdpksrc/issues/57
Then try this - https://youtu.be/ARuyau0_j28?t=648

3 Likes

same problem here,
transmission does not work, does not let you install external apps, and does not search for updates due to network failure and indexing files infinitely.

when wd will solve and how the network problem will be solved?

rossomike1966
yours also the network failure when looking for OS update ?

no, my network is ok…everything is well
only when i try to install Emby…“Incomplete app download. Please check your device’s internet connection and try again”

One user more here with the same problem. The main purpose for having Ultra was the use of Transmission. Come on, WD, add Transmission to the available apps.