Too many redirects

After updating to OS 5 I keep getting HTTP 429 too many redirects error when trying to access the web interface of my PR2100.

Nothing else changed in my home network, the OS version is the only variable here.
Does anyone have any suggestion to fix this issue?

Some relevant info:

  • I do not have SSH turned on, so I can’t access it that way.
  • I can access the Plex Server Web interface (port 32400), so this seems to be an issue specifically with the webserver of My Cloud OS 5

I have the exact condition. Looking for help.

Fortunately I have been able to access the web portal on my android pad.

@romeurosa @donaldhaas Are either of you running WD Quickview on the computer or the network? If yes, can you please disable as it is not compatible with the AdminUI in firmware 5.04.114 and let me know if that resolves your issue?

If you are not running QuickView, let me know and I will send a private message to obtain your system logs.

Thank you for your reply.

I have solved the problem. Under OS 3 I simply used the IP address on the NAS on the local network and got to the Web Interface. I found the OS5 manual and see that using the IP address plus “.local” would get to the Web Interface…presto now it works every time :slight_smile:


Yes, I was using Quickview.
I have disabled it and it now seems to be working fine.
Thanks for the help

@romeurosa Firmware 5.05.111 is releasing today and contains the fix for Quickview.


That’s great.
Thanks for the heads-up :slight_smile: