Timemachine Backup on WD My Cloud 3TB always ejects/fails after Upgrade from OSX 10.12 to 10.14


#1

My current Time Machine Backup on my NAS drive, does not complete anymore after upgrading to 10.14 from 10.12. It starts successfully, but after sending 9GB of 52 GB to the NAS it stops. The Timemachine Backup on the NAS is ejected before the backup stops and I don’t know why.

Here some background information:

I made sure that the Macbook did not go to sleep during backup (Energy Settings, Tool KeepingYouAwake,…).
The NAS is mounted by SMB3 and the ssh connection is stable also after the Backup is ejected/not reachable anymore by Time Machine Backup process.

I checked the console warnings/errors:

I get a warning about low disk space and a few minutes later the connection to the sparsebundle backup is closed. But I don’t know which device is the problem. On my Macbook I have more than 20 GB available and on the NAS there is more than 1.4 TB available
I tried to check the size of the TimeMachine.sparsebundle on the NAS. I also tried to resize the backup to the max space of the NAS 2.9 TB. But I am not sure if that worked, I don’t understand the output:

hdiutil imageinfo MacBook\ Pro.sparsebundle

Backing Store Information:

URL: file:///Volumes/TimeMachineBackup/MacBook%20Pro.sparsebundle/

Name: MacBook Pro.sparsebundle

Class Name: CBundleBackingStore

Class Name: CSparseBundleDiskImage

Checksum Type: Ohne

Size Information:

Total Bytes: 3114195263488

Compressed Ratio: 1

Sector Count: 6082412624

Total Non-Empty Bytes: 0

Compressed Bytes: 3114195263488

Total Empty Bytes: 3114195263488

Format: UDSB

Format Description: Mitwachsend

Checksum Value:

Properties:

Encrypted: false

Kernel Compatible: false

Checksummed: false

Software License Agreement: false

Partitioned: false

Compressed: no

Segments:

0: /Volumes/TimeMachineBackup/MacBook Pro.sparsebundle

partitions:

partition-scheme: GUID

block-size: 512

partitions:

	0:

		partition-name: Protective Master Boot Record

		partition-start: 0

		partition-synthesized: true

		partition-length: 1

		partition-hint: MBR

	1:

		partition-name: GPT Header

		partition-start: 1

		partition-synthesized: true

		partition-length: 1

		partition-hint: Primary GPT Header

	2:

		partition-name: GPT Partition Data

		partition-start: 2

		partition-synthesized: true

		partition-length: 32

		partition-hint: Primary GPT Table

	3:

		partition-name: 

		partition-start: 34

		partition-synthesized: true

		partition-length: 6

		partition-hint: Apple_Free

	4:

		partition-UUID: FD265DD8-3B07-49CE-974E-36C9D56EB3BB

		partition-name: EFI System Partition

		partition-hint-UUID: C12A7328-F81F-11D2-BA4B-00A0C93EC93B

		partition-start: 40

		partition-number: 1

		partition-length: 409600

		partition-hint: C12A7328-F81F-11D2-BA4B-00A0C93EC93B

		partition-filesystems:

			FAT32: EFI

	5:

		partition-UUID: CDD81675-C294-47AD-80A6-50A03FE5A788

		partition-name: disk image

		partition-hint-UUID: 48465300-0000-11AA-AA11-00306543ECAC

		partition-start: 409640

		partition-number: 2

		partition-length: 6081740800

		partition-hint: Apple_HFSX

		partition-filesystems:

			HFSX: 

	6:

		partition-name: 

		partition-start: 6082150440

		partition-synthesized: true

		partition-length: 262151

		partition-hint: Apple_Free

	7:

		partition-name: GPT Partition Data

		partition-start: 6082412591

		partition-synthesized: true

		partition-length: 32

		partition-hint: Backup GPT Table

	8:

		partition-name: GPT Header

		partition-start: 6082412623

		partition-synthesized: true

		partition-length: 1

		partition-hint: Backup GPT Header

burnable: false

Resize limits (per hdiutil resize -limits):

min cur max

1622228480 6081740800 68719476736