"this is sharing content from windows"

so months on and still any time i try to send things to the wdtv all i get is a black screen then the “this is sharing content from windows” message. 

surely i cant be the only person having this problem?

what are you sharing

anything, video files mostly trying push to the wdtv over dlna.

Where are you sending FROM?

Are you using Media server on WD when sending?  If so, certain video cannot be sent:  e.g. DVD in an ISO file.

Best to use Network shares on WD and “pull” files from wherever.  ISO files work this way, too, assuming network is set up correctly…

oh the files im sendning are files the wdtv can play, and they work if i go thought the wdtv hideoesly slow menu and find the files then everything plays fine.  but its so painfully slow to do so id rather be able to push things ovor dlna from my phone or computer.

i mean i cant be the only persen that wants to do this can i?  i know its supposed to be able to work the way i am trying to do so but a factory wipe still wont make it work.  is it working for anyone else?

What are you using to send this content. Operating system etc.

Have you had any success in sending any media.


is a long standing problem. 

i have tried ios, android, windows 7 and 8 and 8.1.  then netgears dlna router and plex too.  a wide variety applications on all platforms and any local content gives me the this is sharing content etc etc and does nothing.  once many moons ago it used to work, a bit slow like it was having a think but it did used to work.  it was so long ago though and even rolling back firmwares never helped.

tbh id just resigned to the fact the box is useless but i saw it was supported by Allcast and thought “ooooooh must try”  but no neither it nor anything else push works.

so does this mean no one knows why its doing it or just that no one else ever tries to push content?

No, it means you have been asked some questions by me and others, and since you have not answered them fully, we have no clear idea what your problem might be. 

Also, I’d guess most of us “pull” media from the WD player via network shares (or play from an attached drive) but yes, in many cases I also “push” media – if I want to use Windows “Play To” feature, and especially when I use Twonky Beam on my mobile devices to beam  from home network or Internet to either the WD or Roku player for TV viewing.  Either way, my system works fine.

what question did i not answer?

I’m not going to repeat myself when you can look up above at mine and RichUK’s questions to answer your own question.

I’ve also had no problems

mainly use NFS

but serviio running on ubuntu server pushes to my WD just fine

i did, they were answered i believed hence my question.  clearly you were looking for something else but it seems you would rather be otuse than try to be helpful.

I’m pretty sure their looking for something concrete, you did answer the questions, but sort of abstract

any file

sometimes, via pc, sometime via phone, etc …

give an example, something like

movie.avi is on my computer running windows 8,I use bubble upnp on my Galaxy S4 to push the file to WD SMP and receive the following message

well, if i were to list every permutation it would be a rather long list.

tha last series of things i tried were via allcast trying to send an mkv that stored on the phone to the wdv, then a youtube clip to the wdtv then an mkv from a widnows 8.1 computer,  havu tried the same with twonky beam and tried netgear genie to send mkv and avi files. 

but as was in the thread i linked to, its been an issue that for me is not new and tried many things previously.

I’m not familiar with allcast, but a quick google search shows it’s a beta application that was supposed to be released to play store this month

however was delayed due to google breaking support with chromcast TV dongle

have you tried another non-beta UPNP controll point program

I’m also going to assume that allcast works as not just a control point by as a DNLA server

if not we’d also need to know what upnp server is running on the phone

similiarly for windows

try a non-beta program and

what upnp server are you running on windows?

mark2410 wrote:

what question did i not answer?


OK, it appears I need to spell it out:

RichUK asked “What are you sharing”

An appropriate answer is not “anything”.  Better to be more specific, like: mp4 files, or mkv files, or ISO files, etc.

I asked:

Where are you sending FROM?

Are you using Media server on WD when sending?  If so, certain video cannot be sent:  e.g. DVD in an ISO file.

Best to use Network shares on WD and “pull” files from wherever.  ISO files work this way, too, assuming network is set up correctly…

Some revealing answers could be, sending from my PC, using Windows 7’s “Play To” or from my PC using WDTV’s media server, or using my mobile phone or iPad, etc) with Twonky Beam.

hmm after much playing about and a couple factory wipes it seems to be working now, mostly anyway. 

i dont know what the problem was but plex seems to serve up files to it and it doesnt compalin anymore.

thank you to those who assisted.


I am also having this issue when I try to stream Daily Motion Videos on All Cast to WDTV Live. When I. Stream directly to my LG Smart TV which is in my main room I have no issues. 

Very frustrating. 

Just to clarify I have my WDTV connected to my projector in my outhouse. 

Any ideas?  Please advise.