System Error 1244 has occurred

Whenever I try to access the USB attached drive (Privat Share) via the Web Interface ( using the “Open in Explorer” option, I get a pop error error that reads: “execution failed: 1244 - System Error 1244 has occurred - The operation being requested was not performed because the user has not been authenticated.” I do NOT get this error when I try to access the private shares (folders) on the built-in drive of the MyCloud using the Web interface. The USB share is set as private and I can access it with no problems via the LAN and remotely over the net using the WD MyCloud apps from my Android tablet + Smartphone and using WD MyCloud for iOS using my iPad. I’m running firmware v4.00.00-607 on MyCloud and have allowed the Java plugin to run in the browser. I have tested using Chrome, Firefox and IE… all with the same result.

Btw, I found the solution for the permission errors that were preventing me from renaming, moving or deleting files in certain folders in the USB attached drive from my desktop using either Windows File Explorer or the WD Desktop app. I finally realized that the folders and files that were giving permission issues were copied into the USB attached My Passport drive (NTFS formatted) using my Windows desktop. I copied the folders with permission issues to a temporary folder within the My Passport drive while it was attached to the USB port of the MyCloud. I then deleted the original folder and renamed the copy to its original name and the permission issues are now gone. This should be documented or fixed in a future firmaware release. It appears that “Full Control” of files in the USB attached drive only applies to files copied or created into the drive while attached to the USB port of the MyCloud.

Nice catch. I have the same error. Not sure whether this is after v4 because I never checked this use case before…