Sudden change to access of my XP PC using Tversity Media Server and Netshare only shows some drives


#1

So I had Tversity running fine, then yesterday I tried to use it and the WD now only shows Movies, Internet, RSS, All,   as folder options. I used to be able to navigate by folder. I dont know what happened, I checked all settings, for some reason it only shows these and doesnt have an option to select by folder, rendering this set up quite useless, any ideas?

Also hooking up directly in Netshare mode It only shows 5 of 8 drives connected to my computer. I dont understand why it wont see and allow me access to them all, they are all shared over the network. The drives are many different brands so its not a brand thing, even WD my books not showing up.


#2

I had a similar problem with folders missing and net shares not showing up and what did

show was not playable.  I reset the WDTV Live to factory defauts and everything worked as

previous, including the sometimes there/sometimes not  network shares.

If WD would just get into bed with TVersity it would solve alot issues they currently have

with : network shares, HULU, internet TV  and I suspect Netflix soon too.