Subtitles BUG with LAN


#1

I bought the new WD Live because of the LAN.

Everything is working perfect, the Ethernet, the connection with my WD storage (WD ShareSpace)… When I release that the subtitles (Portuguese SRT) its not working, simply ignore the subtitle with the message “no subtitles”.

Im doing the same what I do for years, the name of subtitle (.srt) its the same of the movie (.avi, .mkv) in the same subfolder.

But if I put an External Hard Drive in the USB port … The subtitles is there and works.

Resume: SRT subtitles works with USB drives and don’t works by LAN with a NAS.

This problem its happening with someone else? 

There is a solution for this problem?

Thks.


#2

Hi Matchelo

have the same problem - but I think it is related purely to ShareSpace itself.

I have old MyBook World (older NAS from WD) and this one work not as media server but via classic network share. Then all subtitles are displayed without any problems.

Recenbtly got ShareSpace - but when I use ShareSpace with WDTVLIve as media server - subtitles do not work. I suspect it is problem of Twonky media server which is driving it on SS side - in my SSpace is version 4.4.9 and there should be a new firmware from WD soon with Twonky version 5.x.x… I want to believe it is going to solve the problem…

If  not, then… can you try to access your SS not as media server but network share please ? In my case this does not work and drive is accessed but there is a message “no media file found in the current folder”… bug definitely. Share on any computer in my home network works without any problem… can you check what happen in your case please ?

Thanks Ole


#3

Hi,

It’s clearely a bug. This morning (received from Santa, but tried few weeks ago), I tried the read .avi + .srt from the network (Synology DS409+), I can see the movie but no subtitle. The same .avi with the same .srt placed on a USB key and no problem image + subtitle.

WD team could you correct this please, I use the latest firmware (1.01.11)

Regards,


#4

Additional comment to my post from Dec 24…

I fixed the problem network share error message - believe or not it was really problem with the password set up on ShareSpace. When I changed it to more simply one (letters only) network shares work again. So I created on SSpace a new account called WDTV with simple password and via this account I get to ShareSpace from WDTV Live–> allows me to keep more safe password for admin account .

So my problem is fixed. Subtitles are correctly displayed via network share option. I do not run any videos via Media Server share anymore…no reason bfeore twonky in SS get upgraded.

Ole