Stuttering although fast connection


#1

hey guys,

a few days ago, i finally received the wd tv live. unfortunately, i have some troubles with the playback of films. mp3s work fine.

when i start a film (mkv, 720p, 1080p, vobs… no matter which format) i got the following issues: long loading time, then it begins to play, after a pretty short period of time (just a few secs) it’s stuttering heavily, so that i got only picture after picture. the sound also disappears when it starts to stutter.

im streaming from my pc via shared resources, twonky crashed the whole network when i tried to stream via media server. i suspected the network to be not fast enough, but normal file transfer from one pc to another works well (~11mb/s). my router is a netgear dg834gb with the newest firmware. also the wd box is updatet to the current firmware. pc and wd box are both connected to the router via cable, no wlan.

without having any clue, i’d guess that some buffering is making problems, but i don’t know where/why…

i’d appreciate fast help, otherwise i’d have to send the wd box back :frowning:

(sorry for my english, no native speaker :))


#2

If you have a wireless connection the bg router is not fast enough for HD movies. Need a n router.

Also depends from where you are streaming and the speed of the connection to the router.


#3

thx for your answers, but i dont use wireless a connection. box and pc are connected to the router by wire :slight_smile:

and i really need the network streaming, otherwise it wont make any sense for me…

as i said, the normal file transfer in the network is about 11mb/s, so that should be by far enough


#4

Max,

Network shares doesn’ t work as well as it used to in older firmwares.  It’s all about DLNA now (media library in the WD).  I use a DLNA server called Serviio and I am completely happy with it streaming higher bitrate MKVs with no problems.  I have 3 WDTV Lives, 1 hardwired, 1 on Moca, and 1 on wireless N.  All 3 don’t stutter at all.  So don’t listen to this ■■■■■ telling you to buy new hardware.

Who has 30 minutes to wait for a movie to copy, **bleep** even 10 minutes.  Walking back and forth copying movies to a hard drive is for suckers.


#5

As Bamboo says, give Serviio a try.

Mines fine over wireless N, so would have thought yours being wired would be better.


#6

the thing that turned me on to Serviio was the ability to customize how media is served.  I have it set up how network shares looks, but without the stupid bug of showing every single file in the folder.


#7

Will Servio serve ISO created from my DVDs?  I know that the WDTV will pull ISO’s via windows file sharing.  If it does, how well does it handle BluRay ISO’s


#8

iso’s not supported with Serviio

Don’t think dlna supports iso’s.


#9

Tx for the ■■■■■ tag.


#10

asmopul, i wasn’t calling you the ■■■■■, admin deleted that guys posts.  but yeah, you’re also talking about getting a new router because wireless b/g isn’t fast enough when he clearly said cable to router.  so, go figure


#11

thank you guys a lot, espacially bamboo. serviio works fine for most of my films. as far as i could see until now, only one film is still making some problems.

the only error message i sometimes get is “there is no media in this folder”. but it seems like i’m not the only one with this problem. hope wd will work on it :slight_smile:


#12

Until I saw this post I had given up on network streaming to my WDTV Live+ via MoCA.  All I got was a few seconds of sounds, then just stuttering with no sounds, either with network shares or DLNA (tried TVersity and PS3 Media Server).  Originally I thought that MoCA was the problem, because when I moved the WDTV down to the living room and connected it directly to the Ethernet router the stuttering went away (except for the higher bitrate ripped BD mt2s files).

I installed Serviio and there is certainly an improvement – for the first time I can watch mkv files via network using MoCA without stutterring – thanks!  However, ripped DVD VOB files are still stuttering – have you had any experience with these and serviio.  Also, I can’t see subtitles (I have external srt subtitles next to the mkv - they work from the USB drive but not with serviio) – is that a serviio or WDTV limitation?


#13

I was having the same stuttering problems with my WD TV first gen as well starting with two firmware revisions ago (never any such issues before that…had the device for about a year).  Running mp4 and wmv videos from a Mac over a wired network share.

This includes the new firmware released today.

Downgraded to 1.03.49_V and it’s working fine again.


#14

There are several things to take into account, if you wish to stream video content. First, the most effective way to view commercial movies is to connect your external drive(s) to the WD media player’s USB ports (2). It’s a fail safe method. (Don’t use external drives larger than 2 TBs.) If streaming from a PC, etc., the speed of your HDD or USB external drive, your ethernet cable, and your router can all make a difference. I am using two USB drives connected directly to the WD media player. I am also streaming from a PC using an external USB 3.0 1TB HDD and Cat 6 ethernet cable. I have a 1 GB router from Netgear. You may not need to go as far as I, so trial and error is a reasonable method, IMHO. Good luck.