Streaming film in remoto quasi impossibile


#1

Ciao a tutti!

Ho un Wd Mycloud 4TB da meno di un mese e, tra alti e bassi e dopo aver provato tutte le impostazioni possibili, mi trovo ora ad avere un prodotto MEZZO funzionante. Mi sta facendo innervosire non poco.

Apparentemente fino a sabato scorso funzionava quasi tutto bene, sebbene la lentezza nell’accesso remoto sia spesso frustrante, ma da qualche giorno, dopo aver provato ad utilizzare indirizzo IP fisso ed altri tecnicismi(tipo port forwarding), vedere in streaming un film(con app ipad o iphone) e’ diventato praticamente impossibile.

Premetto che sono filmati ricodificati ad hoc in formato mp4 o m4v (leggibili quindi da iPad e iPhone senza problemi)e con bitrate basso(1.5Mb/s) appositamente per non affaticare la rete in upload.

Una volta partito il film ci mette 2-3 minuti per iniziare la visione e poi, dopo altri 2-3 minuti il film si blocca, e devo aspettare altri 4-5 minuti perche’ riparta da solo…poi altri 2-3 minuti di visione e si riblocca di nuovo!

E’ assolutamente inutilizzabile in questo modo, non vi pare? Peccato perche’ sabato scorso andava molto meglio (sempre lento nell’accedere al film ma poi andava fluido senza interruzioni (almeno per circa 15-20 minuti…di piu’ non lo so ancora).

Ho provato naturalmente il riavvio del sistema piu’ e piu’ volte, ad ogni prova di modifica delle impostazioni.

Nella mia configurazione ho il Mycloud collegato ad uno switch gigabit dal quale parte un cavo ad una porta del modem-router Fastweb Technicolor Tg589n V3 (fibra a 10Mb/s in Upload!).

In rete interna tutto funziona perfettamente. Guardo regolarmente film da 30-40GB con bitrate con picchi di 35Mb/s senza nessunissima interruzione o blocco.

Avete consigli o aiuti? Ho comprato questo NAS apposta per godermi i miei film in streaming quando sono o in vacanza ma soprattutto nella casa in campagna, in modo da non portarmi dietro HDD (che comunque sarebbeo inutilizzabili su un’iPad!)

Grazie mille.


#2

La qualità della connessione remota al tuo My Cloud è influenzata molto dalle prestazioni della connessione Internet che può deteriorare il trasferimento dati e non permettere uno streaming dei contenuti video HD.


#3

Grazie per la risposta. In effetti mi sono accorto di una cosa strana.

Ho potuto fare due prove con connessioni diverse ed ho notato una grossa differenza. A casa dei miei con linea adsl Alice da circa 9Mb/s in download, lo streaming video fila liscio senza grossi problemi a parte qualche scatto video ogni tanto, dove il video rimane indietro rispetto all’audio per poi andare avanti velocissimo fino a risincronizzarsi con l’audio.

Al lavoro invece, dove ho una connessione sempre adsl ma con Fastweb, non c’e’ verso di poter vedere nulla in streaming.

Questo mi fa capire che nel luogo dove si trova il My Cloud (casa mia) e’ tutto a posto, mentre c’e’ qualcosa che non va al lavoro.

Quale potrebbe essere il problema?Nel router potrebbe esserci qualcosa da settare che io non so? Oppure e’ colpa di Fastweb?(strano??)

Ah, aggiungo una cosa…in entrambi i casi, se invece provo a fare il download di un qualsiasi file dalle app My cloud, la massima velocita’ raggiunta e’ di circa 250KByte/s. Non e’ un po tanto scarsina, tenendo conto che nel network dove ho collegato il My cloud ho un upload che arriva tranquillamente e sempre a 10Mbit/s???


#4

Scusate se insisto ma a parte me non c’e’ nessun’altro che utilizza questo My Cloud per vedersi qualche film o filmato in streaming da remoto? Mi sembra impossibile…

Se qualcuno lo usa in questo modo, mi puo’ dire come si trova e che tipo di file vede? Grazie!!


#5

Ho lo stesso problema, accedo da remoto attraverso il servizio che WD fornisce, quindi attraverso l’email.

Quando carico un video si continua a bloccare.

My cloud è installato in una rete che presenta 10 mbit/s in download e circa 1mbit/s in upload.

La rete dalla quale mi sto provando a connettere è telecom 5mbit/s download e circa 1mbit/s upload.

Se vado su qualsiasi sito di streaming i film si caricano velocemente e non si bloccano mai.

Ci sono delle impostazioni da settare per caso?magari ci sono dei limiti di connessione non saprei.

Ciao grazie a tutti


#6

Ho il medesimo problema.

Ho appena comprato un WD My Cloud da 3T, ho una adsl con Vodafone da 20MB e dall’Ultimo Speed Test ha un downLoad di 12 MB reali.

Non riesco a vedere nessun video in Streaming se non dopo una lunga attesa che può durare anche 10 Minuti.

E’ assurdo. Sto incominciando a pensare che il prodotto non funzioni o che abbia delle prestazioni inaccettabili.

C’è qualche tecnico che possa aituarmi in tal senso ??

Grazie


#7

Anch’io ho lo stesso problema con Wd Mycloud 4TB in download 8 - 10 mb/secondo in upload lentissimo 300 kbit/secondo con tante interruzzioni. Ho provato di tutto anche a togliere l’antivirus ma non migliora. Il problema lo riscontro ovunque, sia a casa con collegamento fibra che al lavoro sempre con la fibra.
Prodotto da non comprare assolutamente fate girare la voce.