Static/noise during MP3 playback


#1

I’m stumped on this one.

If I play my MP3’s on my Windows 7 PC or iPod, they sound great.

If I play my MP3’s with the WDTV Live, there is static/noise you can hear whenever the music gets louder. It doesn’t matter what volume I have my speakers set to, the static/noise occurs during specific periods when a song gets louder. If I play the songs on my Windows 7 PC via the WDTV Live, the static/nosie is not there.

I’ve tried swapping HDMI cables, optical cables, etc. Regardless of what I have changed, the static/noise is still there.

I had this problem with playing back AVCHD files but if I switched the audio settings to Digital the noise disappeared. I tried that during the MP3 playback but it did not work.

I sorta feel like this thing is just a $100 paper weight since the MP3 playback has so much static/noise/crackling.


#2

I have my HDTV Live connected to a Denon 1910 AVR via HDMI only.  Audio playback on the HDTV Live is set to digital.  The sound quality for MP3 playback in this configuration is pretty decent, with no hint of extraneous noise.

I think that you may be suffering from one of two scenarios:

  1. Your HDTV Live is faulty - you could try the optical port instead as a test.

  2. You have something else plugged into your AVR which is generating cross-channel noise - I had the same issue with an MP3 player that I had plugged into my AVR on an analogue interface, which was generating noise as a result of a poor 3.5mm jack connection.


#3

My WDTV Live is plugged into my TV via HDMI. I tried plugging in only the WDTV Live with nothing else powered on and going into the TV. The noise is still there.

I’ve tried three different HDMI cables and no luck.

I’ve played the MP3’s on my PC which was connected to the same TV via HDMI and the MP3’s sound perfect.

There is no AVR in my system setup. It is just the WDTV Live connected to my TV via HDMI.


#4

I have the same probleme with WD tv hd live in my HTIB LG system !!! :S