Start from scratch

I have an EX4100 that’s unusable. It was set up with Raid5 plus spare. It shows 7.9TB but the main screen says 0 bytes. I had copied files to it and it worked. Initially set up on a verizon network 192.168.1.x. I moved to cable which dispenses 10.0.0.x and it hasn’t been accessible since. I can log onto it. the status says everything is OK. I can make folders, but they are 0 bytes big. I’m sick of clowning around trying to figure it out and I just want to wipe it and start over. How can I do this
Thanks from Frustrated.

Hi @hajrb, Please reset the My Cloud device, there are two options to Reset a My Cloud EX4100 device, both use the Reset button located on the back of the device. Please see the details and instructions below:
Link: How to Reset a My Cloud EX4100 Device

Note: This process may take upwards of 15 minutes. Please wait until the Power LED is solid blue, indicating the device is ready to use.

Thanks for the reply.
I think that’s something I’ve tried in the past. I did it again and the results are the same.
I can get on the thing from the computer, I can access it through the mobile app and get into folders that I’ve created, but they all have zero space. If I try to copy a file that’s 1.5 MB, it’ll tell me that I need 1.5 MB of space to copy that file