Standby Mode

I have had the EX4 for about 6 months now with very few, if any events, but suddenly I keep getting these amber warnings and urgent emails stating " Standby Mode". Amber alerts generally denote a warning of some sort. Can I stop the NAS from going into standby mode? I would prefer the system to remain in an active/ready mode.

Hi Drayspencer. If you login to the drives Dahsboard (typically http://wdmycloudex4 or http://) and then go to System > General. There are “energy saver” options towards the bottom. One of them is to disable Drive Sleep. You can try that and see if it helps.

1 Like

Thanks LB_WD, I will try this setting for a bit and see how it goes.