SSL connection error


This may be a basic question for you guys but I can´t find the solution.

I´m setting up a remotewebacces account for my Sentinel and I am using a Windows default free account for it.

I´m assuming this domain has all the basics that I need to reach my Sentinel.

But whenever I´m trying to log into my remote web access I´m mostly getting this error:


But once every few minutes it works and I can reach the server for a few short minutes.

Now I do understand that there´s something wrong with my SSL certificate, But I thought it came with the free domain of Microsoft.

Anybody has a idea how to fix this or has any similar problems?

What firewall/router are you using?  You do have port 443 forwarded to the DX properly?

You can more than likely test from inside the lan if you want to bother with a hosts file

IP of the DX  5 spaces

you must type the (s)

Are you using chrome?  If so try IE from afar?

I’m using the Thomson twg870u.

It’s what my internet provider provided me with and it’s a moden and router in one.

I could change it but the last time i switched the router to switch mode the internet was down for 2 days.

And yes i forwarded port 443 to the DX’s IP.

But could it really be forwarding problems? Seeing i can reach the remote now and then for small little minutes?

When i test it from inside the lan with the remote web acces site that is provided ( it give’s me the same error.

I will try the IP(5 spaces)website kind of thing you said. Who knows.

And i’m using Chrome, IE and Firefox. Chrome and IE both give me the SSL error. Firefox gives me a more random error that the SSL and a bunch load of other stuff could make that error.

Would it be helpfull to send some screenshots? If so, From what screens?

Well when I googled your error all the hits came up, Chrome, Apache, or Linux type firewalls. Nothing “we” should encounter

The simplest thing to start with I suppose is to simply on the inside of your LAN open IE and goto either httP://serveer_name or Http://server_IP  (Internal IP, 192.whatever)  You should get a cert error but it should allow you to continue.  Most of the remote website should work except connect to computeres because of the cert mismatch.

Next step would be to make a hosts file on a test internal machine.  A Proper hosts file should alow everything to work.

If all this works as expected, then we can see if the problem is in your router

Sorry for the late reply but i was occupied with other stuff.

I tried the http://serverIP and this works preciesly as you said. I get a warning about the certificate but i can just ignore the error and go to the page.

I also added the IP + remotewebacces adress to the hosts file and this to works like a charm. I can now connect to the remotewebacces page without a warning within my network.

Allas this is not the solution yet :stuck_out_tongue:

As you know this option will not work on a remote computer.

Any idea how to proceed further?

So now the problem is your router  You need to forward port 80 and port 443 to the IP of your dx

Now it is possible I suppose that some ISP’s block port 80, so just point 443, but from afar you must type the “s”

for giggles.  From afar you can ping  it may not ping, but the ip should resolve to your public ip