SSD windows 10 error, 0xc000000e

Hi, I just fully reinstalled windows 10 on my new WD ssd, and after fighting for windows to be allowed to be installed on it, I get an error saying that “A required device isn’t connected or can’t be assessed. Error code: 0xc000000e” and I don’t know how to fix it, everything I have tried hasn’t worked, although whenever I shut down my computer, I need to go to bios, save and exit even though I don’t do anything, and then bam it loads up, other wise it gives me that error.

I wonder if maybe in the BIOS settings AHCI is set.
With no info on what PC you have this is just a guess at the issue.

I built my computer and I’ll look up if there is a setting in bios like that for my motherboard

Okay so my motherboard supports raid and Ahci so when I am able to I will check what it is currently on, should it be on Ahci because I have only 1 ssd

Okay, so my bios is on Ahci mode and I tried raid mode just because and that obviously didn’t work, it just made more temporary problems. My motherboard is the Rog strix b450-f gaming of that helps.

Once you have Windows installed this is what you should see (or something similar) for Controllers

If twas me I would connect the new SSD to a PC and remove all partitions and NOT establish any new ones after removing all. Then install SSD into the desired PC and use Windows installation media to do a “Custom” Install of Windows 10. This should cause Windows to make proper partitions on the SSD for the installation of same. But this is just how I would do things and may/may not be considered by others as the “BEST” way. To me the best was is the way that the end result was/is a working PC :slight_smile:

Okay, I will try that as soon as I can

I see this, now im not going to reinstall windows using a different pc rn, but this is just what i see, idk if there should be 2 or not

Looks about right to me but I’m no expert. But it appears there are several drives connected to that PC. If Windows is installed on any one of those and on your new SSD, there may be some confusion at boot about what drive to boot from.

So I hope someone more knowledgeable than I can chime in here and help you out.

Actually I think I know what happened, when I was fighting for windows to be installed, I think I created a new partition on one of my other drives, and I think that is what messed it all up and is why there are 2 ahci adapter things on there

Okay, right now I am completely reinstalling windows 10, I deleted all the partitions besides for “system” and my ssd, I will keep relying for however long this takes and for what ever errors I may get, so that if anyone sees and error that they can help me with, then we’ll they could help me

Okay it still gives me the same error :frowning: nothing out of the ordinary occurred during the process