Sony DLNA receiver cannot find WD Twonky dlna server OS 5

Hi there, really hoping someone can help.
Installed on WD NAS Ex2 ultra

I have two problems.

  1. Receivers cannot detect dlna server. Neither my Fetch nor my new Sony Blu-Ray receivers will find the dlna media server. Could I have some suggestions on what may be causing this.
  • I set up twonky correctly on the NAS running WD OS5. I have followed every last instruction, and guide on the support pages from WD for OS5, ALL of them regarding app re-install and Samba settings.
  • There are no network issues.
  • I have checked the router, dlna support is on.
  • Twonky has located and indexed all the media and works on the web brower, showing my media there no problem.
  • When setting up, I configured access to the media shares on the WD NAS. Is there anything else I need to check, fix or correct.
  1. When opening twonky on the webbrowser it suddenly insisted on having credentials. I have read every word of your FAQ page.
  • It still lets me see media but I cant adjust the settings again after I did it the first time.
  • Don’t recall setting up a password. I always write them down.
  • I have tried admin/admin, no luck.
  • I have searched the whole NAS for ‘twonkyserver.ini’ to delete it and restart, no it is not there, no such file, there are other .ini files though, could it be one of them?
  • I have tried uninstalling, reboot, then reinstall. No change. But it did not need to re-index again, it was ready to go, so I suspect the reinstall is going to the same settings file each time, hence the pw problem.

Yours in frustration.

The following KBA explains how to fix the Twonky Username issue.

Can you provide the make and model numbers of your blue ray players?

Hi there SBrown,

Thanks for the help, I am looking at the twonky credentials fix now. Last night I worked out the issue with the dlna receiver not detecting twonky and it was unrelated to the WD server and is now fixed. Could I keep this open pending having the time to work my way through the twonky instructions in the next day or so.

@medsey that’s good news.
Can you post to the Community how your issue was resolved with your media players?

Hi SBrown,
Solution for dlna was…
Oh dear, it was a bit embarrassing, that is why I was a bit vague about it. I forgot I had set up the receiver wifi on the guest network, this was in the days before I worked out how to use dlna and just wanted it to receive netflix. So works much better on the private network now