Some video files not resuming, fast fowarding etc

I have the WD My Cloud connected to my LG Smart TV via DLNA. It has been working well until recently.

A few of the more recent video files that I have put on my WD My Cloud 3TB are not working properly - they play, but they don’t resume (after the video has been closed), I can’t fast foward or rewind, and none of the features in the video settings work - eg subtitles.

All of the videos are in the one folder, but not all the videos in that folder are problematic. Some work fine. Also, some of the files that don’t work, used to work.

I tried to rescan - it didn’t help. I tried to rebuild, I get an error, and it doesn’t work. I thought there may be a limit on the number of videos, so reduced the number, but that didn’t help. I have tried turning off DLNA sharing, and turning it back on, but nothing. I have tried shutting the drive down, also nothing. I have had a similar issue before, but in that case updating the firmware (which was due) solved it. I have the latest firmware already this time around.


There’s nothing the Cloud does to allow resume.   That’s entirely controlled by the TV…