Some issues I'm having

Hey all,

i bought a My Book Live today and set it up with out any problems. I added about 30 GB of media and files to it after that and got the WD2Go Pro app for my iPad.

Im having a couple problems…

  1. The “Open In…” feature on the app displays apps that arent compatible with the file type and doesnt display all the apps that are.

  2. Ive tried playing a compatable video file several times and it wouldnt play. i also has a a video that was playing stop playing and a song i was playing stop playing.

  3. i set up a web access account and attempted to access the drive from the internet and it crashes after i enter the drive password.

what can i do to troubleshoot these problems?

Update: I tried to connect to my web access account from my iPad and it didn’t crash but when I opened the view shares option it says the number of shares I have but doesn’t display them so as for me to access them.

  1.  Open In feature is based on the app.   If the app you need isn’t showing up, it’s because the app didn’t register itself as a handler for the file type in question.   Likewise, if an app DOES show up, it registered itself as a handler for the extension.   This is not an error with WD 2go, it’s an error with the applications.

  2.  Are you SURE the file is compatible?   Apple is pretty strict about video formats…

Please post the full TEXT output of MEDIAINFO for such a file.

  1. What crashes?   The browser?  The PC?  The MBL?

Yes it is a file downloaded from iTunes and my device has been given permission to play it. I have played it from a different app for a different storage device. The browser crashes and then tries to reconnect and fails.

Interesting.   Every video I’ve ever downloaded from iTunes is DRM protected.

Sorry, can offer any other advice… :frowning:

Yeah all you have to do is download it from iTunes on your PC then sync your device with the computer you downloaded it from and you should be able to play it on the device from any external storage system via an app for said system. I had a GoFlex satellite from Seagate and was able to play all my iTunes movies downloaded on my computer on my iPad. It sounds like all the issues I’m having with the app will have to be solved with an update. I posted about some of it on the idea board. Thanks for trying.

Please comment on my ideas in the software forum ideas board too if you don’t mind. I’d like to see some of my ideas get implemented in an update.

Sorry to hijack this thread but I’ve also been having issues with playing avi format vids… is there a solution for that? I’ve even tried the “open with” button but nothing happens… no transfer anywhere. Any ideas?