So is there no way to default to a network share for specific media type?

You mentioned above that you tried changing the shared folder name.   Did you actually change the SHARE NAME, or the FOLDER NAME?

They aren’t necessarily the same.

One way to check is to open a CMD window and execute the command

net view \pcname

(where pcname is the network name of your pc that’s sharing the folders.)

Cut * paste the output of that command.

I will cut and paste the results when I am home this afternoon

I have tried both, changing the actual folder name and the shared folder name.

Most of the time these two are the same in my case.

Thanks

Microsoft Windows [Version 6.1.7601] Copyright © 2009 Microsoft Corporation.  All rights reserved.

C:\Users\Vin>net view\Vi-PC The syntax of this command is:

NET     [ACCOUNTS | COMPUTER | CONFIG | CONTINUE | FILE | GROUP | HELP |       HELPMSG | LOCALGROUP | PAUSE | SESSION | SHARE | START |       STATISTICS | STOP | TIME | USE | USER | VIEW]

This is what I got when executed the command

I am not sure if this is correct

Thanks

You forgot the space between “view” and “\Vi-PC”.

my Bad

here are the results

Microsoft Windows [Version 6.1.7601] Copyright © 2009 Microsoft Corporation.  All rights reserved.

C:\Users\Vin>net view [\Vi-Pc](file://%5C%5CVi-Pc) Shared resources at [\Vinod-Pc](file://%5C%5CVinod-Pc)

Share name         Type   Used as  Comment


 HD                 Disk   Y:

HD Movies         

 Disk HP LaserJet P1005  Print           HP LaserJet P1005

Movies             Disk   Z: The command completed successfully.

Thanks for your help

I currently noticed the same issue with my folders. 

Animation

Animation Motion Comics

Animation Disney

&

Music

Musical Movies

for some reason its almost like the wdtv smp is taking the first few characters of the folder and thinks that the folders are the same. Anyone found a solution for this? All my media is on a nas drive however as some of my media is from an external esata drive on the nas and the rest on on the nas raid it is easier if i can use media library to show all folders in one directory instead of through subfolders. There is some basic features which wd keep leaving out which constanly keeps reminding me to upgrade it. Also no gigabit lan so and small cache buffer so isos stutter. Just waiting for a sigma media player to comeout which can handle 3d isos. have you managed to resolve the problem on this

thanks

I wish I could help, I never got this fixed… I got a lot of suggestions from fellow members but no luck.

My problem was these 2 folders:

HD Movies

HD

I am using Plex server now, since I do not have a NAS. I just turn my computer on whenever I am ready to watch movies or listen to my musics

The WD SMP picks up the server nicely without any issues.

Plex is the way to go if you don’t have a NAS

Also note that my files sharing structure is still the same where my movies resides in 3 folders

I hope we can get this fixed somehow