SNMP not starting - Segmentation Fault


I’m being using this unit since February without problems. Its firmware is updated to 2.10.310.

Now I try to enable SNMP service (v2). It seems to start (the slider goes green) but it really does nothing.

I sshd the unit but there is not smpd daemon running.

If I try to manually start the daemon it crashes with segmentation fault.

Does anybody have this issue?

I’d recommend performing a board search for some key terms and see if some threads are able to point you in the right direction.

I have the same issue, firmware version is 2.11.133

Does anybody came up with a solution?

Looks like WD needs to fix this. Having the same issue on EX4 and DL4100. Used to work fine before the new “re-designed” MyCloud firmware.

I have no problem using SNMP and DL2100 / DL4100 with a 3rd party MIB Browser.
I use iReasoning and SMNP Walk works just fine

What firmware version are you running?

I have recently noticed that SNMP seems to no longer work I am on version 2.11.153 was this problem ever resolved?


I’ve had exactly the same problem for several days while the configuration of my system has not changed at all …

No way to enable SNMP anymore: ‘Segmentation Fault error in subcontainer ia_index’.

I tried everything!Restore, disable link aggregation, update the system, redo the snmpd.conf config each time I get the same error.

I don’t know what to do anymore, on top of that I really need SNMP to monitor this server which is at the center of my business…

I’m on version 2.11.204 of the system.

If you have any leads, I’ll take them :slight_smile:

Thx :slight_smile: