SMB password to access hub from Ipad

Hi all,

When I try to get access on my Ipad to the Hub using Buzz player, I get prompted for a username / password. I do not have this password, so I can not get access. before, I was able to get access, so I do not understand what has changed.

Using buzz player I can get access to the hub through Upnp. However in thta case when playing a video file no subs are displayed, which gets annoying. Like I said using Smb I have been able to get access before, and get subs working.

I can not get guest access either.

Anyone got any ideas? I have already tried admin / password.



Yeah, same here… I think the issue must be with Buzz… I can access the Hub via FileBrowser 2.1 without issue, which shows the share is still working OK…

I got this tip from another member here…

  1. Try typing the letter a for the username then backspace over it.

  2. Do the same for the password.

  3. Click the connect button (should not have to click the connect as guest button)

After months of troubleshooting the Ipad2 connected to my friends streaming media player no problem, hooray!  All the movies stored on the harddrive attached to the SMP appear and are playable.

I tried the same trick with my Hub and I was able to connect but I see no files so I must have some other issue going on.  Will have to to revisit this.

This works for me on Buzz Player HD version 3.0 and the version right before it.

Wow…that actually worked! Thanks a lot… Its cost me some 6 months but its finally accessing again…weird bug, but thanks for helping!!!