SMB and Xbox1 Issues Since 8.12.0-178 Release

Has anyone else had an issue with their xbox one accessing their my cloud since the latest release?
Up until yesterday, I was able to stream video on my xbox one via VLC with SMB, but it is no longer working.

I can still access all the files via my laptop and the VLC app works on my phone, was maybe the SMB version updated beyond what box can handle? Any advice or info would be appreciated.

A few things I have tried to resolve the issue: unstall VLC on xbox and reinstall along with a restart and trying to connect both via wifi and lan.

Best guess.
Is there a setting to disable SMB version 1 on VLC?

Or maybe you need to turn on local access with the new firmware, even for Public share…

There is not. The UI for the player if very limited, but other players on the platform do not work either.

Unfortunately, no. The local access drive is still located on the harddrive so I receive the same error.

Don’t have a Xbox1 but everything works after the new SMB update on the MCHome fw 8.12.0-178 with Android TV and FireTV using VLC. It is likely you could use a new version of VLC if available or go through browse local network on VLC and redo the SMB shared volume on the MCH.

Password protected SMB volumes are now available on the MCH which makes secured file browsing with SMB clients such as Android possible, at least on locally shared LAN.

1 Like