Smartware returns "configuration system failed to initialize" on win8

my smartware has been running fine for weeks but now when I try to start it it briefly flashes the error “configuration system failed to initialize” on my win8 system.  I’ve installed and re installed, rebooted etc.   what is going on?  How can i fix this?  Thanks in advance for your help.  


What’s the version for the WD Smartware that you are installing?

Make sure that you are running the latest updates available on your computer.

1 Like

Thanks for the reply.  I badly need help with this.   

Yes, each time I uninstalled and reinstalled I downloaded a fresh copy of the current ver2.0.1.2  When I launch it software briefly returns returns “configuration system failed to initialize”.  It shows as terminated in resource monitor. wd back up engine, wd quick drive, wd quick view and wd drive service seem to run and function normally.

I hope someone can help.

Did you ever resolve this?  I have the same issue!  


I figured it out: there was an empty user.config file in the appdata folder, I deleted it, and it now is running.  Strange!

That worked for me as well.  I had installed Smart Ware 2.1 and it was working well.  I then had a “glitch” on Excel which forced me to manually shut down the computer.  A real aggravation.  This created a problem with Smart Ware as I was not able to restart it without getting the “configuration system failed to initialize” error flash on the screen.  I tried everything including reinstalling all the WD software.  The older 1.6 version would work but that did not have the continuous backup feature.  Finally, after reading your hint, I went out to Users/xxxxx/appdata/local/  and found three Western Digital folders all dated as of the date I installed the drive initially.  I then deleted the Western Digital software, went back to appdata and found the folders still there.  I figure someone from WD must have forgotten to delete those files when uninstalling the software.  I deleted all three files, reinstalled the software including version 2.1 and it works like before. 

WD needs to fix its uninstall software as well as Smart Ware so that it can survive a manual shut down of the computer.

PLEASE HELP!  I am having the same problem with the same error message that says “configuration system failed to initialize my cloud”

Can someone please give me simple, step by step instructions how to fix this???

I had the same exact problem on windows 7 and just uninstalling and re-installng the program is not enough.  Go to Google and search “Microsoft Fixit”.  Download the program and follow the prompts to “install or upgrade software or hardware” then “install or remove programs”

From there, follow the prompts to uninstall the WD Smartware program.

Once uninstalled, do a restart of the PC and re-install the smartware software.

This should fix the program and you should be good to go!

Good luck!

Thank you, JeanLeon.  I had the same problem on my Win7 system.  Your solution was enough for me to call an IT friend of mine who then put in common language what I needed to do, and it worked like a charm.