SmartWare Backup started but doesn't complete

I have a 3TB MyCloud drive and am using the latest version of SmartWare Pro (2.4.1).

I just got the drive yesterday and started the backup. It showed the progress bar for a while yesterday, but when I went back in to check on the progress, the progress bar was replaced by the message “Partial backup accomplished. Remaining files will be backed up later. Click View Files for details.”

The backup hasn’t continued since yesterday when I first saw that message. I changed my computer’s (Win 7 Ultimate Toshiba Laptop) Power Options settings so the computer wouldn’t go to sleep.

Here’s a screenshot of what the Backup tab in SmartWare looks like now:

Here is the View Files window:

View Files window

Obviously the file list in View Files is not the complete list of files that haven’t been backed up.

This is also happening on another laptop on my network and I tried uninstalling/reinstalling SmartWare this morning as well - it gets to this point then stops and never continues.

Am I missing something?

At any time did you try clicking on the Disable Backup and then Enable Backup again? Has the light stayed blue on your My Cloud?


Posted by,
cat0w (USA)


Thanks for replying, cat0w.

Yes, I did Disable/Enable the backup. I have also tried rebooting the drive, the router and my computer.

To my knowledge the light hasn’t gone off on the drive, but then again, it’s downstairs in my basement in a corner next to my router, so I don’t see it. Plus, the drive has always been accessible via the browser dashboard and my mapped drive.

Exact same problem here.This is twice for me. The first time I did a factory reset which took 28-30 hours on a 2TB drive (customer service told me 3 hours). Everything is fresh and I have 300+ files that it will not backup.