Smartware Backup Engine is continuosly running

The Smartware backup to MY Book had been operating flawlessly until yesterday’s update to Windows 10. Now the Backup Engine never stops copying files. I have not added files. I disabled backup and re-enabled. I changed to scheduled backup and then back to continuous. I rebooted the PC. The Smartware Backup Engine, using around 30% of the CPU, has never stopped for the last 24 hours.

I am totally new to this forum, but I am experiecing the EXACT same thing you are, with MY Windows 10 update yesterday. The gray and blue bars will NOT stop running at all. Nor can I back up any new files I add. Sure would seem like something is not compatible with Windows 10 at the moment. Tech Phone Support apparently is not aware of this issue.

Other Windows 10 user should check their Smartware to see if their “continuous” backup is continuously running even though no data has been added and all data is shown as backed up.
The only way out of the problem that I could find is to select daily or a longer backup frequency. That worked today for me at noon. The backup stopped after running 17 minutes backing up 2 new 1 page Word documents.
The best solution would be up to WD to find out why the Windows 10 update of around September 15th would cause their backup engine to run continuously even with no data added and all data shown as backed up.

I have just been experiencing the same problem.
Did anybody (?WD) come up with a solution?

I have had to stop the process via Task Manager.

Whatever came of this? I’m having the same problem and can’t find a resolution.

I am having the same problem with Windows 10 Pro and WD SmartWare 2.4.24.1. I’ve been seeing people complain about this since 2011, so I’m not hopeful that anyone has a solution. I’ve disabled backup for now. Otherwise, it never stops running, and consumes from 15 - 35% or more CPU, when it should be idling.