Smartware asking for UN/password

I’ve seen this problem occurring in the past with previous Smartware version, with one update even claiming to have solved it (1.6.4) But it doesn’t seem to be the case with mine.

Bought a MBL a few months ago. I keep music and films on the Public folder for streaming to a number of devices. I’m wanting to use the Smartware to back up a number of folders from my laptop to the MBL.

I installed 2.4.3 yesterday but from the off it kept asking me for a user name and password. I’ve tried every combination of UN and password associated with the drive to no avail. Checking around on forums it seems this has been a common problem in the past.

When I set up the Smartware software it never asked me for a username or password but it seems to be assuming there is one. Tried running the program as an admin as suggested in a number of forums but didn’t work.

I rolled back Smartware to 1.6.4 (which claims to have solved this) but got the same issue.

I cannot access the Smartware drive at all now (there’s nothing on it at the moment).

Has a solution to this been found? It seems a poor show if it’s a problem that is just being left to repeat itself through various updates.

Working with Windows 8.1 BTW.

Have sorted this.

Setting the folder to Private in the dashboard ( http://192.68.03/)) prompts Smartware to ask for a password.

I reinstalled Smartware but before I ran it set the folder to Public. The software hasn’t asked for a password and is currently backing up.

I hope this solution works for anyone else with a similar issue.


Yes, this is an expected behavior in order to prevent a security bypass.

Unfortunately, it doesn’t work for me. It just seems to ask intermittently for a password. I’ve never set one for the drive either. It has worked flawlessly until this last update. So last night, I reset the drive, uninstalled and reinstalled the software, and finally got it to open again without the password. Started a new backup, which worked fine for about two hours. Went back and looked, and Smartware had closed. I reopened it, and it asks for a password again. And, nothing appears to have been backed up.

Tried everything, including putting it as public. Worked with it so much last night, I’m ready to just throw it in the trash and get something else.

I absolutely blame the software, and don’t feel it does this “by design.”