Slow Breathing and Unknown Error


#1

Hello,

I have some problem with the My Cloud Home.

I have tried to connect it to 2 different routers.

On the first router, the LED behavior is always “slow breathing”.
I have made sure the internet is working properly (even it recently being changed to a new one by my ISP because I thought the problem was the router).

On the second router, the LED behavior is “solid light”. My Cloud Home is detected but when I clicked the connect button, this notice appeared : “Unknown error. Please try again.” .

I have tried reboot the My Cloud Home, hard reset the My Cloud Home, restart my routers. But the problem still persists.

Is there any solution from the WD Staff?

Thank you.


#2

Hi GiovannaR,

You should have a look at the link given below.


#3

Hello Mr. Alex,

We have 2 routers in our office.

I have tried to hard reset it as mentioned in the link you have given to me.

But still :

The first router : the My Cloud Home’s LED is always slow breathing

The second router (interestingly has slower speed than the first router) : the My Cloud Home’s can be detected but when I clicked the connect button, the notice “Unknown error. Please try again” still appeared.

Is there any other solution ?

Thank you.


#4

Hi GiovannaR,

Maybe you should try contacting WD’s Technical Support about this.

To Contact WD for Technical Support

The link below will allow you to call support.


#5

#Update

Hello Mr. Alex.

Today My Cloud Home can already be accessed.

Thank you.