Slideshow on lots of photos with updated version


#1

I just bought the HD TV Live and am trying it out. I had lots of jpgs on a 32 gig flashdrive…about 25,000. I seem to remember doing a slideshow yesterday with the odler version firmware and it worked fine. I updated the firmware this morning and tried the slideshow on all photos and it hangs sometimes…especially the first image. It also takes longer than the 5 seconds I have it on…perhaps because it’s searching through folders etc. Still, I don’t think it did this last night with the old firmware.

Anyone else having the same problem or have a solution? Perhaps if I took all the photos out of the folders (there in folders by year and then by month), that would help. Although, if I do a search on All Photos and then run the slideshow on those, it does fine.

Any ideas?


#2

Have you search the rest of the forum about this? I’d give it a try. Or, have you tried contacting WD’s Technical Support about this? I would consider giving them a call or sending them an email.

To Contact WD for Technical Support
http://support.wdc.com/contact/index.asp?lang=en