Shares

Hi there,

I’m noticing something odd in my Windows Explorer vs the WD My Cloud Shares UI.

in the WD My Cloud Shares UI, there are 6 Shares; 3 are default with WD MyCloud and 3, I’ve created:

All of these are Public Access = ON

 Public

 Smartware  

 TimeMachineBackup 

 CustomShare1  <-- I created this

 CustomShare2  <-- I created this

 CustomShare3  <-- I created this

When I open up Windows Explorer (windows 8) to acces the MyCloud shares, I am able to see all of the above but in addition, there are 2 other Shares which I dont recognize.  How do I get rid of these?

WDMyCloud

 Public

 Smartware  

 TimeMachineBackup 

 CustomShare1  <-- I created this

 CustomShare2  <-- I created this

 CustomShare3  <-- I created this

 Hello  <-- I have no clue how this appeared.  How can I get rid of this?

 Test   <-- I created this but deleted it from the WD My Cloud Shares UI (it no longer appears there) but continues to appear in my Windows Explorer.    How can I get rid of this?

Thanks in advance.

Tom

What are you wanting to get rid of? How about capturing an image and posting that, then tell us exactly what share or shares you want to get rid of. See example image below of My, My Cloud.

What happens if you right click on Hello and Test? Is there a way to delete them?

Posted by,
cat0w (USA)

Do thes shares also show in the WD Mycloud App? If not it sounds like the /etc/samba/overall_share file is out of sync, at least for the one you created and deleted, brobably the other one too.

if you are comforable editing files in Linux I would make a copy then edit the file.

if not a system only restore will fix this. All shares and data will be left in place, evertying else is reset like a new device.

One more thing to add, try rebooting the nas and/or logoff then relogin the PC first see if it helps. Else go ahead with what  larryg0 suggested.