Shared files remote access issues

Hello everyone !

I do not understand how to have remote access to shared files with MyCloud EX2 Ultra. I have tried to follow steps with support pages and help but it still doesn’t work ! So, I will try to explain everything correctly :slight_smile:

  • I have the 5.19.117 version
  • When I connect to the configuration of MyCloud > Shared Files > I have created some files I would like to share (parameters are like for example : public : ON / Oplocks : ON / Access to mobiles and web apps : ON / NFS Access : ON) - Users Access : admin is in grey (I have created a second users as well, still in grey - not possible to click to change read&write parameters)
  • Users tabs : admin have only access to 2 files - others files are in grey
  • Access to the cloud : admin > Service Cloud : ON / Connection status : ON / Cloud account for the owner : admin → there is my email address but when I want to click on the “modify” button, there is a message poping up “something went wrong. Check if you have an active internet connection and retry”
  • In parameters tabs / network (Network Services) : here is the configuration : IPv4 : DHCP ON / IPv6 : Auto / Link speed : Auto / Jumbo trame : STOP (1500) / FTP Access : ON / NFS Service : ON / SNMP : desactivated / SSH : OFF / Dynamic DNS : OFF (following parameters in the images below :slight_smile: )

When I connect to https://os5.mycloud.com, there is nothing shared in files, photos, albums or shared tabs. I put images in my windows files (\MYCLOUDEX2ULTRA\Public\Shared Pictures) but nothing appears…

I hope I gave enough informations so you can help me :slight_smile: but do not hesitate if you need more !

Thanks a lot for your help !! :slight_smile:

Hi @zucchini002,

Thanks for reporting the issue.

Have you opened a Support Case? If not opened, for more information, please contact the WD Technical Support team for best assistance and troubleshooting:
https://support-en.wd.com/app/ask