Set up issues with mac

I can’t even get to dashboard to set up a username and password. Tried Safari and Chrome but I seem to be unable to connect to my NAS. What could I do? 


doesn’t connect. Please help!

Hello  marlon69,

Have you tried using the IP address of the unit?

Please see page 32 of the user manual for more information about managing your device.

Tried it but it doesn’t find it that way either. Any other suggestions?

CAN you Ping your device?

what is the status of the front light and the 2 by the eternet cable

Steady blue light at the front and the green blinking and yellow has a steady shine on at the back.

I tried to turn off the password and make the WiFi completly open in the Airport utility but that didn’t help either. Tried to restart and also push the little reboot button for five seconds.

I tried to PING and it doesn’t seem to find the WD My Cloud device. I got my Iphone, MacBook, Ipad and the LAN. Which means that I don’t know the IP address of my WD device… 

do you have DHCP server enablied in your router? if not it will recieve a defaul IP which is probably not on your network

the lights look good if you are on a 100Mbps port as that is what the solid yellow indicates

Yes DHCP is enabled and I am on a 100Mbps port.  Any other ideas?

you should be able to sign into your router or other DHCP server and see what address is assigned. Then try pinging & connecting with that address

I think the problem might be that I have a Airport Express version 7.5.2. Isn’t it true that the WD wants to use UPnP which Express doesn’t support. However I’ve read about people using an Express and it’s working for them. I need to find a work around.

sorry about my ramblings. So how do I find the adress assigned using the airport utility tool? I’m not sure an address has been assigned.