"Set Up Drive" button not available in Drive Settings?


#1

Hello. Successfully backed-up all computer files before reorganizing once upon a time.

Then deleted all files on My Book Essential as per online manual instruction so as to save reorganized version instead - Discovered “Set Up Drive” button was no longer an option in Drive Settings (grayed-out), only Software Settings allowed, but pointless. Can’t backup anything! Tried uninstalling & reinstalling to no avail. Is there any way to reboot this thing, or should i just return it for another one and hope it works again on initial installation?


#2

Be more specific in what your doing here. What are you backing up and what software are you using??


#3

I want to back-up the “C” drive on my desktop using MyBook Essential (1TB) and WD Smartware.

Did it once with this thing, then purposely deleted all files (as per the manual).

I tried to back-up the “C” drive again, but only the “Home” and “Settings” tabs are allowed,

The “Backup” and “Retrieve” tabs are grayed-out and unavailable.

Under the “Settings” tab, only “Software Settings” and the “Set Up Software” button are allowed,

but not “Drive Settings”. The “Set Up Drive” button onscreen is grayed-out and unavailable.

I have uninstalled and reinstalled the whole WD Smartware thing with the same results.

I just want this thing to do what it did the first time I hooked it up. It worked great!