Safepoint and Calibre

I would very much like to use the Ebook organizer Calibre on my WDMycloud. Unfortunately however the safepoint feature fails if I create a Calibre library on a WDMycloud share. I keep getting messages like "failed request “, this safepoint is in an invalid state” and so on.

Cleaning up this Calibre library for illegal characters (Samba?) did not help. Removing the Calibre libray from the WDMYcloud share immedialtely solves the problem so in my opinion it must be Calibre.

I have searched for a Calibre process which is still running after I have closed Calibre but did not recognize one.

I have tried this Calibre library on the WDMycloud under Window 7 Ultimate as well as under Lubuntu 14.04.

Anyone an idea?

Thanks in advance!


Hi, see if the link below helps.

Thank you for your help.

I removed the Calibre library from the WDMyCloud share and then copied the files “outside” Calibre to the WDMyCloud share. This did not solve the problem of failed safepoints.

Finally I decided to revert to an older firmwareversion (v03.04.01-230). This was suggested to me on another forum.

This did the trick! No more failed safepoints, a much quicker user interface and a happy user.

I also decided on your advice not to use a Calibre library on the WDMyCloud again.

So again thank you so much for your help.

Topic may be closed as solved.