Retrieved files cannot be accessed

After my previous laptop running Windows 7 stopped working I restored my files from my WD Passport Essential to my new laptop running Windows 10. All my files where restored to a Retrieved Contents folder but when trying to open them I get a message stating user does not have access privileges. Can anyone please help, my computer tech knowledge is not good

Hello,

It sounds like you need to take “ownership” of the files/folders.

Take a look at this link for more information.

https://technet.microsoft.com/en-us/library/cc753659.aspx

I am having the same problem. I looked at the link, but it doesn’t help much. I need to take ownership of the entire C drive, or else I have to go to each individual folder and perform the steps given in that link. That would take hours to do manually. Is there another solution?

Backstory - I installed a new drive and installed Windows 7. From there, I used WD SmartWare for My Book and Retrieved all that was on My Book To Files to the Original Places. After all files were retrieved, I tried opening them and no matter which file type I tried to open, I kept getting ‘user does not have access privileges’.

I didn’t have any success taken ownership. I managed to operate my old laptop in safe mode and manually copied the files onto a USB stick and then onto my new laptop. I can now access, backup all files and retrieve them except for Microsoft excel and word files which have been saved on my new laptop operating Windows 10. When I use my Passport Essential it seems to ignore all the excel and word files saved using Windows 10.