Restarting the Device - The Apocalypse begins!

I want to share my experiences about restart:

Long story short, after 11 days of uptime, and because they haven’t posted the new firmware yet I tried to restart my device. This is my 2nd device.

For the record I didn’t install or modify ANYTHING in the SSH, just enabled it, and used these 2 commands, to log the uptimes daily 1-2 times and copy pasted it to a text file…

19:44 - Pressed ok for Reboot process

19:45->19:48 - Blinking YELLOW led (can’t find the network)

19:49 - WHITE LED - mini heart attack, because the first one bricked here, but read a lot about it, so I tried to relax a bit, and wait a bit more.

19:50 - Still showing the “do not unplug the device screen”

19:51 - Tried to login via Web UI, (and I could, but still white led) Of course error message, and Capacity 2gb (I had 1200Gb space) But still keep it cool guys, just relax.

20:00 - Do not unplug message changed to another error message (still white led), but screw it lets wait a bit more.

20:01 - And finally the led became BLUE, after 17 freaking long minutes.

WebUI still has error message at diagnose:initializing, but a quick refresh turned it to OK.

So all I can say, when you want to restart, press OK, and leave the town (country/continent) for an hour.

They should update the WEBUI to let others know about this restart process, to not freak out. Like do not restart router, or unplug ethernet for 5 mins, because it will just blink yellow for 5 mins even if the network was fine etc…

Log of the last 11 days, room temperature was 24-25°C all the time


smartctl -A /dev/sda

So all I can say, when you want to restart, press OK, and leave the town (country/continent) for an hour.

Why an hour, you said it took 17 minutes. You just need to reboot, sit down with a coffee and relax for 17 minutes, plus as you say ignore the message on the screen.

Umm, my cloud was up for 11 days nonstop without any error Now that I restarted, 2 hours later it is offline. So yeah something is fishy with this firmware. I guess I have to reboot again because I can’t even reach the webui, total off the network :\

And 1 hour, because it has only a “few files” i guess it takes longer to scan files when there are pictures on it.

It may also be doing a FSCK. There’s no indication of it other than the long reboot process.

Yup… This is EXACTLY how mine had bricked also in the past. Exact same behavior…

Though mine went on further so that while the white light was blinking I could access the Dashboard GUI with the initializing message in front… Then eventually led turned red and that was it